通达信黑马副图源码 选股

2017-08-17 11:10:00来源:本站整理浏览:315

A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/100;
A4:=SUM(AMOUNT,80)/A1/100;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*100;
B4:=(CLOSE-B2)/B2*100;
控盘:=1;
极限:=10.5;
风险:=-1;
低点:=0;
现价:=C;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8;
支撑:=L1+P1*0.5/8;
现价1:=CLOSE;
VAR1:=EMA(EMA(CLOSE,13),13);
控盘1:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(财,M1);
{股价与均线偏离买卖条件}
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ2:=控盘1>REF(控盘1,1) AND 控盘1<-0.2;
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
{以下为信号};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
马:= BTJ11 AND BTJ2 AND BTJ3;
黑马:FILTER(马,4.7)*10,COLORDB7093,LINETHICK3;


通达信黑马副图源码 选股

选股:
VAR1:=EMA(EMA(CLOSE,13),13);
控盘1:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;
S:=8;
M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(财,M1);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘1>REF(控盘1,1) AND 控盘1<-0.2;
BTJ3:=CROSS(财,神) AND 财<-0.3;
马:= BTJ11 AND BTJ2 AND BTJ3;
黑马:FILTER(马,4.7)*10;

股票公式栏目导航

本类热门

相关公式