通达信新编制密码线主图指标 源码 贴图 使用说明

2022-01-14 09:57:00来源:本站整理浏览:1262

使用方法说明:

1.所有密码线突破后都等回抽买入,否则放弃。
2. 任何价位均线都是逐条突破,没有规律的放弃。
3. 25日线突破四天不破可阴线时买入(越接近均线越好),操盘线一样。其它均线回抽不破就可买。(股价当天同时突破25天平均线和1号操盘线

重要提示:线指平均线(任何一条)买入后有赢利也要卖出。不是指跌破平均线后再阳线卖出,如果全部这样,那么你将不赚钱!但是跌破平均线,就请你一定要反抽阳线时卖出。
密码线重要法则:必须按照严格的均线操作,当跌破某一均线时,反抽时必须先抛出再说,要等到有效突破才能在回抽时阴线收盘不破时第二天买入,如抱有任何幻想,则需要付出金钱的代价。
操盘须知
(1)在国际和国家上有一种操盘铁纪律:当跌破重要的均线后,一定会有一个回抽确认的过程;任何股票都要在严格的均线上操作,要在均线上阴线买入(即回抽),在均线下阳线卖出。
(2)除25天线外,任何冲线时的放量,都请先回避

通达信新编制密码线主图指标 源码 贴图 使用说明

通达信新编制密码线主图指标 源码 贴图 使用说明


MA1:EMA(C,25),COLORWHITE;
MA2:EMA(C,99),COLORYELLOW;
MA3:EMA(C,144),COLORFF00FF;
MA4:EMA(C,318),COLORRED;
MA5:EMA(C,453),COLOR0000FF,LINETHICK2;
MA6:EMA(C,550),COLORFFCC66;
MA7:EMA(C,610),COLORBLUE;
MA8:EMA(C,730),LINETHICK2,COLORFF00FF;
MA9:EMA(C,888),POINTDOT,LINETHICK2,COLORWHITE;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0,0),COLORYELLOW;
STICKLINE(TJ,O,C,2,0),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,2,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,2,0),COLORF0F000;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);{WWW.GPXIAZAI.COM}
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线');

 

股票公式栏目导航

本类热门

相关公式