通达信红宝丽控盘副图指标 红宝利经典指标 源码 贴图

2022-04-28 09:10:00来源:本站整理浏览:675

通达信红宝丽控盘副图指标 红宝利经典指标 源码 贴图

通达信红宝丽控盘副图指标 红宝利经典指标 源码 贴图

通达信红宝丽控盘副图指标 红宝利经典指标 源码 贴图


N:=9;
M1:=3;
M2:=3;
M3:=2;
VAR1:=(HHV(HIGH,N)-LLV(LOW,N));
VAR2:=(HHV(HIGH,N)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,N));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IFF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);
B1:=EMA(防线,5);
持有:STICKLINE(防线-B1>0,防线,B1,3,1),COLORRED;
空仓:STICKLINE(防线-B1<0,防线,B1,3,0),COLOR00FF00;
50,LINETHICK2, COLORWHITE;{WWW.GPXIAZAI.COM}
STICKLINE(防线>0 AND 防线-B1<0,49,51,0.5,0),COLORYELLOW;
RSV:= (CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
FASTK:=SMA(RSV,M1,1);
K:SMA(FASTK,M2,1),LINETHICK2,COLORRED;
D:SMA(K,M3,1),LINETHICK2,COLORGREEN;
危险:80,LINETHICK1,COLORMAGENTA;
疯狂:90,LINETHICK2,COLORRED;
伏击:19,LINETHICK1,COLORGREEN;

 

股票公式栏目导航

本类热门

相关公式