通达信新个股异动副图指标 源码 贴图

2023-05-30 10:45:00来源:本站整理浏览:474

通达信新个股异动副图指标 源码 贴图

通达信新个股异动副图指标 源码 贴图

通达信新个股异动副图指标 源码 贴图

N:=50;{股票下载网WWW.GPXIAZAI.COM}
QXZ:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;
界定:SMA(QXZ,3,1)*20,NODRAW,COLORRED;
DRAWBAND(界定,RGB(150,30,30),1000,RGB(0,100,50));
涨跌差:(INDEXADV-INDEXDEC),NODRAW,COLORWHITE;
QX1:=(INDEXDEC-INDEXADV);
VAR1:=(C-LLV(C,9))/(HHV(C,9)-LLV(C,9))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=(H+L+C)/3;
VAR5:=(VAR4-MA(VAR4,14))/(0.015*AVEDEV(VAR4,14));
VAR6:=EMA(C,2)-EMA(C,55);
VAR7:=EMA(VAR6,6);
VAR8:=2*(VAR6-VAR7);
人气%:(EMA((INDEXADV/(INDEXADV+INDEXDEC)-0.5),6))*100,NODRAW,COLORFF00FF;
VAR11:=(人气%*10)+2000;
VAR12:=V/((H-L)*2-ABS(C-O));
VAR13:=IF(C>O,VAR12*(H-L),IF(C<O,VAR12*((H-O)+(C-L)),V/2));
VAR14:=IF(C>O,0-VAR12*((H-C)+(O-L)),IF(C<O,0-VAR12*(H-L),0-V/2));
DRAWBAND(VAR11,RGB(150,0,100),2000,RGB(100,100,50));
行情:IF(VAR2>VAR3 AND VAR5>0 AND VAR6>VAR7 AND VAR8>0,1,DRAWNULL),NODRAW,COLORYELLOW;
成交额【亿】:AMOUNT/100000000,NODRAW,COLORLIRED;
成交量【亿】:V/100000000,NODRAW,COLORLIRED;
量势:MEMA((SUM(VAR13,N)-SUM(-VAR14,N)),2)/2000000+1000,COLORYELLOW;
VX6:MEMA(量势,6),COLORFF9933;
STICKLINE(涨跌差>0,0,IF(涨跌差>0,涨跌差,0),0,1),COLORRED;
STICKLINE(QX1>0,0,IF(QX1>0,QX1,0),0,1),COLORFFBB00;
STICKLINE(涨跌差>800 AND 成交额【亿】>1300,0,IF(涨跌差>0,涨跌差,0),0,1),COLORFF00FF;
STICKLINE(行情=1,2000,VAR11,0,1),COLORYELLOW;


 

 

股票公式栏目导航

本类热门

相关公式