通达信筹码堆量副图指标 源码 贴图

2023-10-09 10:32:00来源:本站整理浏览:1216

通达信筹码堆量副图指标 源码 贴图

通达信筹码堆量副图指标 源码 贴图

通达信筹码堆量副图指标 源码 贴图

量值强度:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),NODRAW,COLOR6060FF;
DRAWBAND(量值强度,RGB(255,96,96),50,RGB(0,0,0));
走强:50,LINETHICK1,COLORYELLOW;
超卖:80,LINETHICK1,DOTLINE,COLOR6060FF;
VAR1:=IF(YEAR>=2993 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;{股票下载网WWW.GPXIAZAI.COM}
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
筹码堆量: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VAR1,COLORGREEN;
DRAWBAND(筹码堆量,RGB(10,160,0),0,RGB(0,0,0));
大单建仓:IF(VAR8>100,100,VAR8)*VAR1,COLORMAGENTA;
STICKLINE(大单建仓>-150,0,大单建仓,6,1),COLORMAGENTA;
极限抢筹: IF(CROSS(筹码堆量,-24),1,0),COLORGREEN;
STICKLINE(CROSS(筹码堆量,-24),100,0,6,0),COLORGREEN;


 

 

股票公式栏目导航

本类热门

相关公式