通达信资金异动买主图指标 提示资金异动 把握短期市场的变化 源码 贴图

2024-06-07 10:27:00来源:本站整理浏览:771

指标介绍:
1、由相对底部的“黄金买点”黄柱、向上的”资金异动“紫柱、和”资金活跃“的红柱组成,专门用来提示资金异动,把握短期市场的变化。
2、黄柱说明市场有资金介入,随后收阳才有可能短期走强,提示”黄金买点“。此信号做选股。
3、紫柱说明资金交易异常活跃,一旦紫柱消失,那么价格通常会有所震荡。
4、红柱说明资金交易活跃,一旦红柱消失,那么价格通常会结束快速上扬。

通达信资金异动买主图指标 提示资金异动 把握短期市场的变化 源码 贴图

通达信资金异动买主图指标 提示资金异动 把握短期市场的变化 源码 贴图

MA5:MA(C,5)DOTLINE;
MA60:MA(C,60);
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
紫色柱子:=VAR4>95;
VAR11:=BARSLASTCOUNT(紫色柱子)=1;
VA1:=HHV(EMA(CLOSE,17),2);
VAR12:EMA(CLOSE,10),COLORRED,LINETHICK1 DOTLINE;
VAR13:=IF(VA1=VAR12 AND UPNDAY(VA1,3),VA1,DRAWNULL),COLORRED,LINETHICK3;
VAR14:=IF(REF(VA1,2)>VAR12,VAR12,DRAWNULL),COLORGREEN,LINETHICK3;
VA2:=REF(CLOSE,1);{公式网WWW.GPXIAZAI.COM}
VA3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VA4:=SMA(VA3,3,1);
VA5:=SMA(VA4,3,1);
VA6:=3*VA4-2*VA5;
VA7:=SMA(MAX(CLOSE-VA2,0),9,1)/SMA(ABS(CLOSE-VA2),9,1)*100;
VA8:=VA7>=75;
VA9:=VA6>=95;
VA10:=EMA(CLOSE,12)-EMA(CLOSE,26);
VA11:=EMA(VA10,3);
VA12:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VA13:=SMA(MAX(CLOSE-VA2,0),9,1)/SMA(ABS(CLOSE-VA2),9,1)*100;
VA14:=VA10>VA11 OR VA10=VA11 AND VA12>9 AND VA12< 11 AND 40< VA13 AND VA13< 60 AND CLOSE=HIGH;
VA15:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VA16:=SMA(VA15,4,1);
VA17:=SMA(VA16,3,1);
VA18:=CLOSE>=OPEN AND CROSS(VA16,VA17) AND VA17<=50;
VA19:=IF(VA8 OR VA9 AND (CLOSE+VAR12)/2< VAR12,(3*VAR12-CLOSE)/2,(CLOSE+VAR12)/2);
VA20:=IF(VA18 OR VA14 AND (CLOSE+VAR12)/2>VAR12,(3*VAR12-CLOSE)/2,(CLOSE+VAR12)/2);
STICKLINE(VA7>=75,CLOSE,OPEN,2.3,0),COLOR000057;
STICKLINE(VA7>=75,CLOSE,OPEN,2,0),COLOR00007D;
STICKLINE(VA7>=75,CLOSE,OPEN,1.7,0),COLOR00008C;
STICKLINE(VA7>=75,CLOSE,OPEN,1.4,0),COLOR0000A1;
STICKLINE(VA7>=75,CLOSE,OPEN,1.1,0),COLOR0000B5;
STICKLINE(VA7>=75,CLOSE,OPEN,0.8,0),COLOR0000CC;
STICKLINE(VA6>=95,CLOSE,OPEN,2.3,0),COLOR570057;
STICKLINE(VA6>=95,CLOSE,OPEN,2,0),COLOR660066;
STICKLINE(VA6>=95,CLOSE,OPEN,1.7,0),COLOR7D007D;
STICKLINE(VA6>=95,CLOSE,OPEN,1.4,0),COLOR990099;
STICKLINE(VA6>=95,CLOSE,OPEN,1.1,0),COLORBD00BD;
STICKLINE(VA6>=95,CLOSE,OPEN,0.8,0),COLORMAGENTA;
STICKLINE(VA18,CLOSE,OPEN,2.3,0),COLOR004040;
STICKLINE(VA18,CLOSE,OPEN,2,0),COLOR006464;
STICKLINE(VA18,CLOSE,OPEN,1.7,0),COLOR00A8A8;
STICKLINE(VA18,CLOSE,OPEN,1.4,0),COLOR00DBDB;
STICKLINE(VA18,CLOSE,OPEN,1.1,0),COLOR15FFFF;
STICKLINE(VA18,CLOSE,OPEN,0.8,0),COLOR4DFFFF;
STICKLINE(VA18,CLOSE,OPEN,1.8,0),COLORYELLOW;


 

 

股票公式栏目导航

本类热门

相关公式