通达信妖网捉妖副图指标 源码 贴图

2024-06-11 10:38:00来源:本站整理浏览:250

通达信妖网捉妖副图指标 源码 贴图

通达信妖网捉妖副图指标 源码 贴图

通达信妖网捉妖副图指标 源码 贴图

NW1:=CLOSE/REF(CLOSE,1)>1.03;
NW2:=EMA(CLOSE,9);
NW3:=EMA(NW2*1.13,5);
NW4:=CLOSE>=OPEN;
NW5:=EMA(NW2*1.12,5);
NW6:=EMA(NW2*1.11,5);
NW7:=CROSS(CLOSE,NW6);
NW8:=CROSS(CLOSE,NW3);
NW9:=CROSS(CLOSE,NW5);
NW10:=(NW8 OR NW9 OR NW7 AND NW4 AND NW1);
NW11:=HHV(HHV(LOW,14),60);{BB}
NW12:=HHV(MA((L+H+C)/3,8),60),COLORFF00FF;
NW13:=EMA(EMA(NW12,14)+2*STD(NW11,14),4),COLORAAAAAA;
妖:=C>NW12 AND C>NW13 AND NW10;
纲一:EMA(EMA(NW11,16)-2*STD(NW11,16),3),COLORAAAAAA;
纲二:EMA(EMA(NW11,14)+2*STD(NW11,14),8),COLORAAAAAA;
STICKLINE(纲一>0 ,纲一 ,纲二 ,0 ,0 ),COLOR555555;
选股:妖,COLORBLACK;{公式网WWW.GPXIAZAI.COM}
STICKLINE(IF(选股,120,0),10,0,1,0),COLORRED;
DRAWTEXT(选股,9.0,'妖')COLORYELLOW;


 

 

股票公式栏目导航

本类热门

相关公式