通达信强庄异动副图指标 源码 贴图

2024-07-10 09:53:00来源:本站整理浏览:343

通达信强庄异动副图指标 源码 贴图

通达信强庄异动副图指标 源码 贴图

通达信强庄异动副图指标 源码 贴图

HGW:=IF(CODELIKE('688'),0,1);
换手:=VOL/CAPITAL*100;
JJ:=(HIGH+LOW+CLOSE)/3;
VAR1:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
VAR2:=IF(CAPITAL=0,VAR1*(JJ-MIN(CLOSE,OPEN)),VAR1*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
VAR3:=IF(CAPITAL=0,VAR1*(MIN(OPEN,CLOSE)-LOW),VAR1*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
VAR4:=IF(CAPITAL=0,VAR1*(HIGH-MAX(OPEN,CLOSE)),VAR1*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
VAR5:=IF(CAPITAL=0,VAR1*(MAX(CLOSE,OPEN)-JJ),VAR1*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((VAR2+VAR3)-(VAR4+VAR5))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
VAR6:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);{公式网 WWW.GPXIAZAI.COM}
VAR7:=SMA(VAR6*120/FROMOPEN*5,2,1);
VAR8:=SMA(VAR7,5,1);
VAR60:=SMA(VAR8,5,1);
DY:=CURRBARSCOUNT=1 AND C< REF(C,1);
VAR9:=REF(VAR6,1)-DY;
TT:=(VAR6*1.01-REF(VAR6,1));
VAR10:=(REF(VAR6*1.01,1)-REF(VAR6,2));
YY:=TT>3*ABS(VAR10);
VAR11:=EMA(VAR6,15);
VAR12:=COST(85);
VAR13:=COST(15);
VAR14:=VAR12-VAR13;
VAR15:=(VAR12+VAR13)/2;
筹码:=VAR14/VAR15*100< 30,LINETHICK0;
VAR16:=HHV(HIGH,250);
VAR17:=LLV(LOW,250);
VAR18:=VAR16-VAR17;
VAR19:=(VAR15-VAR17);
比例:=VAR15< (VAR18*04+VAR17),LINETHICK0;
吸筹结束:=筹码 AND 比例;
BU5:=C/REF(C,1)>1.04;
主力持股%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);
主力持股:=主力持股%>=75 AND C>0 AND CLOSE>OPEN;
VAR入场:=FILTER(主力持股 AND 吸筹结束 AND VAR19 AND WINNER(C)>=0.90 AND BU5 AND C/REF(C,1)>1.092 AND C=H AND C< 40 AND HGW AND 换手< 20 ,10);
STICKLINE(VAR入场,2,0,2,0),COLORYELLOW;
STICKLINE(VAR入场,1,0,2,0),COLORRED;
DRAWICON(VAR入场,3,34);


 

 

股票公式栏目导航

本类热门

相关公式