通达信主升浪启动主图指标 源码 贴图 指标介绍

2024-07-10 09:59:00来源:本站整理浏览:511

指标介绍:一年内没有大涨+缩量三连阳+后面阳线没有大涨,收盘价不能低于第一阳收盘价。

通达信主升浪启动主图指标 源码 贴图 指标介绍

通达信主升浪启动主图指标 源码 贴图 指标介绍

MA13:MA(CLOSE,13),COLORFFFFFF;
MA84:MA(CLOSE,84),COLORGREEN;
百日高点:=HHVBARS(C,100);
百日涨幅:=(REF(C,百日高点)/REF(LLV(C,100),百日高点)-1)*100;
年内高点:=HHVBARS(C,200),NODRAW;
年内涨幅:=IF(百日高点*年内高点,百日涨幅,(REF(H,百日高点)/REF(LLV(C,200),百日高点-1))*100);
上市时间:=BARSCOUNT(C);
下影线:=50*(MIN(C,O)-L)/REF(C,1);
实体:=50*ABS(C-O)/REF(C,1);
前期无大涨:=百日涨幅<100 AND IF(上市时间<250,1,年内涨幅<200);
双向阳胜阴:=C>O AND REF(C<O,1) AND C>REF(C,1) AND V>REF(V,1) AND 下影线<1 AND 实体>下影线 AND V<3*REF(V,1);
量能不出头:=LLV(C,3)>REF(C,3) AND HHV(V,3)<REF(V,3) AND EVERY(C>O,3) AND UPNDAY(C,2);
启动:=前期无大涨 AND 量能不出头 AND REF(双向阳胜阴,3);
保护:=BARSLAST(启动);{公式网 WWW.GPXIAZAI.COM}
INNOVER4:STICKLINE(EVERY(C>REF(L,保护+3),保护),REF(L,保护+3),REF(L,保护+3),0.5,1),COLORYELLOW;
STICKLINE(EVERY(C>REF(L,保护+3),保护),REF(L,保护+3),REF(L,保护+3),0.5,1);
DRAWICON(启动,L,1);


 

 

股票公式栏目导航

本类热门

相关公式