倍量阳缩量调整n天不破收盘价公式选股

2017-12-07 14:02:00来源:本站整理浏览:367

倍量阳缩量调整n天不破收盘价公式选股

倍量:=V>(REF(V,1)*2) AND C>REF(C,1);
Z :=(C-REF(C,1))/REF(C,1)*100>7;
倍量阳:=Z AND V;
不破高价:=REF(C,BARSLAST(倍量阳));
目前编辑到这步就不会了!
条件:倍量后缩量N天(N自定义)且现价不破倍量阳收盘价
 

股票下载网www.gpxiazai.com解答:

N:=5;
倍量:=V>(REF(V,1)*2) AND C>REF(C,1);
Z,:=(C-REF(C,1))/REF(C,1)*100>7;
倍量阳:=Z, AND 倍量;
不破高价:=REF(C,BARSLAST(倍量阳))>C;
缩量:=V<REF(V,BARSLAST(倍量阳));
XG:EVERY(不破高价,N) AND EVERY(缩量,N) AND BARSLAST(倍量阳)=N;

股票公式栏目导航

本类热门

相关公式