变色顾比均线 文华主图指标 源码 贴图 红色做多,绿色做空,黄色震荡不操作或者快进快出

2018-08-22 08:22:00来源:本站整理浏览:2132

红色做多,绿色做空,黄色震荡不操作或者快进快出。
止损线以上次黄色为标准。


E3:EMA(C,5),COLORCYAN;
E5:EMA(C,8),COLORCYAN;
E8:EMA(C,10),COLORCYAN;
E10:EMA(C,12),COLORCYAN;
E12:EMA(C,15),COLORCYAN;


E30:EMA(C,60),COLORGREEN;
E35:EMA(C,65),COLORGREEN;
E40:EMA(C,70),COLORGREEN;
E45:EMA(C,75),COLORGREEN;
E50:EMA(C,80),COLORGREEN;

IF(E3>REF(E3,1),E3,NULL),COLORMAGENTA;
IF(E5>REF(E5,1),E5,NULL),COLORMAGENTA;
IF(E8>REF(E8,1),E8,NULL),COLORMAGENTA;
IF(E10>REF(E10,1),E10,NULL),COLORMAGENTA;
IF(E12>REF(E12,1),E12,NULL),COLORMAGENTA;


IF(E30>REF(E30,1),E30,NULL),COLORRED;
IF(E35>REF(E35,1),E35,NULL),COLORRED;
IF(E40>REF(E40,1),E40,NULL),COLORRED;
IF(E45>REF(E45,1),E45,NULL),COLORRED;
IF(E50>REF(E50,1),E50,NULL),COLORRED;

股票公式栏目导航

本类热门

相关公式