百战成精、主图百战成精 博易大师指标 源码 贴图 简洁清晰这就是今天要送给大家的指标

2018-08-29 08:48:00来源:本站整理浏览:1114

公式简介:

一条绿色的操盘线加上篮色“卖”出字样及红色“买”入字样,简洁清晰,这就是今天要送给大家的百站成精博易大师主图指标,它是我一直以来用于趋势分析及止损的最佳工具,有了它不怕做对了趋势而心里害怕需拿不住单,也不怕做错的单而死扛,操盘线基本就告诉了我们当前价格的趋势,具体操作看信号.

百战成精指标

上图就是百战成精指标的实际界面,当绿线向下时可以只做空,就现买字止损,绿向上运行时做找机会做多,出现卖字时止损,关建的一点是只要没有出现止损信号,万不可急于平仓,这样可能赚不着大钱的!还有就是做长趋势的朋友可以修改源码里的参数,将值稍稍修改大一点,这样有利于趋势行情把握

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW),'买'),COLOR0000FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH),'卖'),COLORFFFF34;
年:MA(CLOSE,30),COLORGREEN;
STICKLINE(C>=年 AND C>=O,C,O,3,0),COLORRED;
STICKLINE(C>=年 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,O,3,1),COLORRED;
STICKLINE(C>=年 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<年 AND C>O,C,O,3,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,C,O,3,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,O,L,0,1),COLORFFFF00;

百战成精、主图百战成精 博易大师指标 源码 贴图

股票公式栏目导航

本类热门

相关公式