单阳不破指标、主图单阳不破多空指标 文华指标 源码 贴图 喜欢的下载

2018-09-03 10:56:00来源:本站整理浏览:1249

 公式简介:


期货交易最怕的是没行情而亏损,当趋势行情出现时你确没能坚持持仓,导制权益的不断减少。下面将要为介绍的是这款单阳不破文华主图指标,它可以让你牢牢拿住趋势行情,一资让你获利足够。主图中以黄颜色操盘线为分水点,价格高于该线时K线以红色显示,低于操盘线时以深篮色显示,详情如下图所示:

单阳不破详情

如图所示当空趋势来时主图会出现“开空”字样提示,红色多头趋势来时出现“开多”字样。经过测试该指标对于趋势性行情及单边爆涨爆跌行情的捕捉很有效,整理行情可能会止损较多。现在将这个单阳不破指标免费送大家,喜欢的下载..


N:=10;
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH>REF(HH,1)));
LL1:=BARSLAST((LL<REF(LL,1)));
A:=IF((HH1 < LL1),1,IF((HH1 > LL1),-1,0));
IF(A>=0,LL,HH),COLORYELLOW;
STICKLINE((HH1 < LL1),CLOSE,OPEN,COLORRED,0);
DRAWLINE((HH1 < LL1),HIGH,(HH1<LL1),LOW,COLORRED);
STICKLINE((HH1 > LL1),CLOSE,OPEN,COLORBLUE,0);
DRAWLINE((HH1 > LL1),HIGH,(HH1 > LL1),LOW,COLORBLUE);
DRAWTEXT(CROSS(HH1,LL1),HH,'开空');
DRAWTEXT(CROSS(LL1,HH1),LL,'开多');

单阳不破指标、主图单阳不破多空指标 文华指标 源码 贴图

股票公式栏目导航

本类热门

相关公式