万能赚钱组合 简单完美的起爆组合 同花顺副图指标 源码 贴图

2019-11-13 09:54:00来源:本站整理浏览:639

万能赚钱组合 简单完美的起爆组合 同花顺副图指标 源码 贴图

趋势爆发线上穿0轴 配合指南针出针后变红,走势强势了
简单完美的起爆组合!有了这两组 选股赚钱一目了然

万能赚钱组合 简单完美的起爆组合 同花顺副图指标 源码 贴图

万能赚钱组合 简单完美的起爆组合 同花顺副图指标 源码 贴图


主图指标: 参数 N1 0 1000 5
N2 0 1000 10
N6 0 1000 60
五日线:MA(C,5); DRAWNUMBER(ISLASTBAR,五日线,五日线,2,COLORRED),ALIGN0;
十日线:MA(C,10); DRAWNUMBER(ISLASTBAR,十日线,十日线,2,COLORGREEN),ALIGN0;
生命线:MA(C,60); DRAWNUMBER(ISLASTBAR,生命线,生命线,2,COLORBLUE),ALIGN0;


幅图1指标:指南针

DY11:=(2*CLOSE+HIGH+LOW)/4;
DY22:=LLV(LOW,34);
DY33:=HHV(HIGH,34);
A11:=EMA((DY11-DY22)/(DY33-DY22)*100,9);
B11:=EMA((0.667*REF(A11,1)+0.333*A11),2);
DYA:=EMA((DY11-DY22)/(DY33-DY22)*100,30);
DYB:=EMA(DYA,5);{WWW.GPXIAZAI.COM}
STICKLINE(DYB>=A11,DYB,A11,6,0),COLORYELLOW;
STICKLINE(DYB>=A11,B11,DYA,0,0),COLORYELLOW;
STICKLINE(DYB<=A11,DYB,A11,6,0),COLORRED;
STICKLINE(DYB<=A11,B11,DYA,0,0),COLORRED;

幅图2指标 :资金MACD 上穿0轴爆发

M:=10;
A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:EMA(资金,12)-EMA(资金,26),COLORYELLOW;
DEA:EMA(DIFF,9),COLORLIGRAY;
资金进出: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR0000AA;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR0000CC;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,1,0),COLOR0000EE;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,0.1,0),COLOR5555FF;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,0,0),COLOR8080FF;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR770077;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR990099;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,1,0),COLORBB00BB;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,0,0),COLORDD00DD;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,0.1,0),COLORFF00FF;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLORFF0000;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,2,0),COLORFF5500;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,1,0),COLORFF9900;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,0,0),COLORFFFF00;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,3,0),COLOR155500;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,2,0),COLOR208000;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,1,0),COLOR2BAA00;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,0.1,0),COLOR35D500;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,0,0),COLOR40FF00;
M1=EMA(CLOSE,13);
M2=EMA(CLOSE,21);
趋势爆发线:(M1-M2)/M2*100,COLORYELLOW;
轴:(M1-M1),COLORRED;

 

股票公式栏目导航

本类热门

相关公式