新MACD主升浪 指标一目了然 同花顺副图指标 源码 贴图

2020-02-20 10:13:00来源:本站整理浏览:771

新MACD主升浪 指标一目了然 同花顺副图指标 源码 贴图

新MACD主升浪 指标一目了然 同花顺副图指标 源码 贴图


N1:=9;N2:=5;
MTM:=C-REF(C,1);
主力:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
空方:MA(主力,N2);
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
DEA:=EMA(DIFF,9),COLORFFFF00;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);{WWW.GPXIAZAI.COM}
控盘:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);
STICKLINE(控盘<0,控盘,0,3,0),COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),COLORRED;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3,0),COLOR008800;
BT2:=CROSS(主力,空方) AND 主力<-10;
买:IF((CROSS(主力,空方) AND 主力<-10),1,0),LINETHICK1,COLORC87800;

 

股票公式栏目导航

本类热门

相关公式