很好用的看盘指标——分时量能 将分时图周期设成最近2日 通达信分时副图指标 源码 贴图

2021-06-27 10:21:00来源:本站整理浏览:2708

很好用的看盘指标——分时量能 将分时图周期设成最近2日 通达信分时副图指标 源码 贴图


很好用的看盘指标——分时量能 将分时图周期设成最近2日 通达信分时副图指标 源码 贴图

很好用的看盘指标——分时量能 将分时图周期设成最近2日 通达信分时副图指标 源码 贴图


计算周期:=13;
INC:=IF(C>REF(C,1), VOL,0);
DEC:=IF(C<REF(C,1), VOL,0);
START0:=BARSLAST(TIME=931 AND CURRBARSCOUNT<=FROMOPEN+1);
START:=IF(START0=DRAWNULL,FROMOPEN+1,START0+1);
昨拉升最高值:CONST(REFV(HHV(INC,240),START+1)),DOTLINE,COLORYELLOW;
昨拉升最高价:=REF(C,BARSLAST(VOL=昨拉升最高值));
昨抛压最高值:=CONST(REFV(HHV(DEC,240),START+1));
昨抛压最低价:=REF(C,BARSLAST(VOL=昨抛压最高值));
抛压:=DEC>昨抛压最高值 AND C < 昨抛压最低价;
多方资金:=SUM(IF(C>REF(C,1),AMOUNT,0),计算周期);
空方资金:=SUM(IF(C<REF(C,1),AMOUNT,0),计算周期);
TIMETADAY:=TIME>931 AND CURRBARSCOUNT<=FROMOPEN+1;
量能攻击波:=INC>昨拉升最高值 AND C>昨拉升最高价 AND 多方资金>=空方资金 AND NOT(抛压) AND TIMETADAY;{www.gpxiazai.com}
ATTCK1:=BARSSINCEN(COUNT(BARSSINCEN(量能攻击波=1,13)<=0,START-1)=1,START)<=0;DRAWTEXT_FIX(C>O,0.01,0.01,0,' 股票下载网WWW.GPXIAZAI.COM'),COLORFF8000;
ATTCK2:=BARSSINCEN(COUNT(BARSSINCEN(量能攻击波=1,13)<=0,START-1)=2,START)<=0;
今拉升最高值:CONST(HHV(INC,START-1)),COLORMAGENTA;
攻击力度:今拉升最高值/昨拉升最高值,NODRAW,COLORRED;
涨幅:=(C-DYNAINFO(3))*100/DYNAINFO(3);
CON1:=ATTCK1 AND BETWEEN(涨幅,-0.2,5) OR ATTCK2 AND BETWEEN(涨幅,-0.2,7),NODRAW;
AA:=AMOUNT/V/100;
YL:=REF(LLV(L,240),START+1),NODRAW;
CON2:=LLV(L,START-1)>=YL,NODRAW;
CON3:=HHV(INC,START+1)>=HHV(DEC,START+1)*0.5,NODRAW;
CON4:=BARSLAST(AA>=REF(AA,1))<=1,NODRAW;
OUT:=CON1 AND CON2 AND CON3 AND CON4;
STICKLINE(C>REF(C,1),0,V,0,0),COLOR0000FF;
STICKLINE(C<REF(C,1),0,V,0,0),COLOR00FF00;
STICKLINE(C=REF(C,1),0,V,0,0),COLORFFFFFF;
DRAWICON(OUT ,昨拉升最高值,17);

 

股票公式栏目导航

本类热门

相关公式