通达信分时八段量 轻松找出缩量上前高的股票 源码 贴图

2021-10-04 09:03:00来源:本站整理浏览:2341

分时图默认成交量指数,是不容许修改的
这个界面,你或许能看出量的堆积,却无法把庄家折细成数百笔甚至数千笔的量累加出来

八段量,说白了,就是均分成半小时一段的量的累积
朋友们或许可以在答疑区里,搜索关于分时级别的贴子
特别是时间属于60进制转换,各节点的断开标准等等
关于时间(具体到分钟)的概念的厘清,千人千说

本公式完美地解决了这一问题,它的验证标准是八段量等于当天日线级别的VOL
也为有志于自编分时级别公式的朋友们提供了一套经得起验证的标准
这是最直观的缩量冲前高,如在分时主、副图里,用断点的方式取值,并用于选股的话,会受一些分时函数的限制,导致取值偏移
而且,那些拆分的买卖成交量也全部纳入,包括散户的
换个观点,散户的力量,也应算作是庄家的助力中的一部分,尽管比值不大。

废话不多说,直接上图看看效果

通达信分时八段量 轻松找出缩量上前高的股票 源码 贴图


T:=TIME;
TV:=SUM(V,0);
{把TV分成8个时段,不压缩}
T1:=T<1000;
STICKLINE(T1,0,IF(T1,TV,0),2.5,0),COLORBROWN;{第1个时段含了9点30那一分钟的量}
T2:=RANGE(T,1000,1030);
STICKLINE(T2,0,IF(T2,TV-REF(TV,BARSLAST(T=1000)),0),2.5,0),COLORCYAN;
T3:=RANGE(T,1030,1100);
STICKLINE(T3,0,IF(T3,TV-REF(TV,BARSLAST(T=1030)),0),2.5,0),COLORBROWN;
T4:=RANGE(T,1100,1130);
STICKLINE(T4,0,IF(T4,TV-REF(TV,BARSLAST(T=1100)),0),2.5,0),COLORCYAN;
T5:=RANGE(T,1130,1330);{www.gpxiazai.com}
STICKLINE(T5,0,IF(T5,TV-REF(TV,BARSLAST(T=1130)),0),2.5,0),COLORBROWN;
T6:=RANGE(T,1330,1400);
STICKLINE(T6,0,IF(T6,TV-REF(TV,BARSLAST(T=1330)),0),2.5,0),COLORCYAN;
T7:=RANGE(T,1400,1430);
STICKLINE(T7,0,IF(T7,TV-REF(TV,BARSLAST(T=1400)),0),2.5,0),COLORBROWN;
T8:=RANGE(T,1430,1500);
STICKLINE(T8,0,IF(T8,TV-REF(TV,BARSLAST(T=1430)),0),2.5,0),COLORCYAN;

 

股票公式栏目导航

本类热门

相关公式