通达信KDJ背离提示副图指标 源码 贴图

2022-04-20 09:07:00来源:本站整理浏览:861

通达信KDJ背离提示副图指标 源码 贴图

通达信KDJ背离提示副图指标 源码 贴图

通达信KDJ背离提示副图指标 源码 贴图


X_1:=(CLOSE-LLV(LOW,2))/(HHV(HIGH,2)-LLV(LOW,2))*100;
X_2:=SMA(X_1,2,1);
X_3:=SMA(X_2,2,1);
J:3*X_2-2*X_3,COLORMAGENTA,LINETHICK2;
WR:100-100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2)),COLORYELLOW,LINETHICK2;
100,COLORRED;
0,COLORGREEN;
20,LINESTICK,COLORLIGRAY;
X_4:=REF(WR,1)<50 AND WR>REF(WR,1) AND CLOSE<REF(CLOSE,1);
DRAWICON(X_4>0,(-10),1);{WWW.GPXIAZAI.COM}
DRAWTEXT(X_4>0,(-10),1),COLORYELLOW;
X_5:=REF(WR,1)>70 AND WR<REF(WR,1) AND CLOSE>REF(CLOSE,1) AND REF(J,1)>70 AND J<REF(J,1);
DRAWICON(X_5>0,104,2);
DRAWTEXT(X_5>0,105,1),COLORYELLOW;

 

股票公式栏目导航

本类热门

相关公式