通达信强势短线副图指标 短线指标 源码 贴图

2022-06-22 09:30:00来源:本站整理浏览:426

通达信强势短线副图指标 短线指标 源码 贴图

通达信强势短线副图指标 短线指标 源码 贴图

通达信强势短线副图指标 短线指标 源码 贴图


{强势短线}

VAR0 := 1;
VAR1 := IF(NAMELIKE('ST'),0,1) * VAR0;
VAR2 := IF(NAMELIKE('*ST'),0,1) * VAR0;
VAR3 := DYNAINFO(17) > (0 * VAR0);
VAR4 := (100 * VOL) / CAPITAL;
VAR5 := VAR4 > 1;
VAR6 := VAR4 < 6;
VAR7 := VAR5 AND VAR6;
VAR8 := ((CAPITAL / 100) / 10000) < (20 * VAR0);
VAR9 := IF(CODELIKE(3),0,1) * VAR0;
VAR10 := IF((DYNAINFO(7) = C) AND (DYNAINFO(10) = AMOUNT),MAX(VOL,DYNAINFO(17) * REF(MA(VOL,5),1)),0);
VAR11 := (VOL / REF(VOL,1)) > (2 * VAR0);
VAR12 := (VAR10 >= (2 * REF(VOL,1))) AND (C > (OPEN * VAR0));
VAR13 := REF(C,1);
VAR14 := C;
VAR15 := ((VAR14 - VAR13) / VAR13) * 100;
VAR16 := VAR15 - REF(VAR15,1);
VAR17 := 9.8;{WWW.GPXIAZAI.COM}
强势: (((((CROSS(VAR16,VAR17) AND VAR1) AND VAR2) AND VAR3) AND VAR8) AND VAR9) AND (VAR12 * VAR0),STICK;
强势2 : (((((CROSS(VAR16,VAR17) AND VAR1) AND VAR2) AND VAR3) AND VAR8) AND VAR9) AND (VAR11 * VAR0),STICK;
DRAWTEXT_FIX(1,0.01,0.02,0,93),COLORMAGENTA;
STICKLINE(C >= OPEN,0,强势2,2.8,0),COLORRED;
STICKLINE(C >= OPEN,0,强势2,2,0),COLORYELLOW;
STICKLINE(C >= OPEN,0,强势2,1.2,0),COLORMAGENTA;


 

股票公式栏目导航

本类热门

相关公式