通达信多空成交CS副图指标 源码 贴图 使用说明

2022-06-22 09:33:00来源:本站整理浏览:435

多头:用红色线表示做多成交量变化趋势
空头:用绿色线表示做空成交量变化趋势
多头在空头上方表示当前市场做多
多头下穿空头表示当前市场做空,

使用方法
1:多头在空头上方,表示多头占上风,此时应该结合选择热点板块,获取最大收益。
2:空头在多头上上,表示空头占上风,应当卖出股票,等待空头力量释放。
3:多空指标金叉死叉应结合波浪操盘、短波操盘共同决定操盘策略。

通达信多空成交CS副图指标 源码 贴图 使用说明

通达信多空成交CS副图指标 源码 贴图 使用说明

通达信多空成交CS副图指标 源码 贴图 使用说明


M1:=5;
M2:=10;
TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
{VOL_当日预 估 VDRYG}
VDRYG:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
V预估:VDRYG,NODRAW;
{放到后面,信号输出2}
STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VDRYG,0,-1,-1),COLORBLUE;

VAZ:=IF(CLOSE>=OPEN-0.005 OR CLOSE/REF(C,1)>1.099,VOL,0);{阳量}
VAF:=IF(CLOSE>=OPEN-0.005 OR CLOSE/REF(C,1)>1.099,0,-VOL);{阴量}
LIANG:=VOL,VOLSTICK,COLORRED;
VOL,VOLSTICK,COLORRED;{放到后面,信号输出1}
MAVOL1:=MA(LIANG,M1);
MAVOL2:=MA(LIANG,M2);
{多 头DUOTOU 空 头 KONGTOU}
DUOTOU:=MA(SUM(VAF+VAZ,SN)/SN,2),COLORRED;{2日购买净增量}
KONGTOU:=MA(DUOTOU,5),COLORGREEN;{5日购买净增量};
多头:DUOTOU,COLORRED;{2日购买净增量}
空头:KONGTOU,COLORGREEN;{5日购买净增量};


TN:=8;N:=5;FD:=5;
HSL:=100*VOL/(FINANCE(7)/100),NODRAW;
MAHSL:=MA(HSL,N),NODRAW;
{放量 涨 FLZ 放量 跌 FLD }
{持续放量涨 CXFLZN 放量 跌 FLD }

FLZ:=IF(EXIST(HSL/MAHSL>(1+FD/10),TN) AND MA(C,8)>REF( MA(C,8),1),1,DRAWNULL)CIRCLEDOT,LINETHICK2,COLORRED;
FLD:=IF(EXIST(HSL/MAHSL>(1+FD/10),TN) AND MA(C,8)<REF( MA(C,8),1),1,DRAWNULL)CIRCLEDOT,LINETHICK2,COLORGREEN;
持续放量涨N:=BARSLASTCOUNT(FLZ=1);
持续放量跌N:=BARSLASTCOUNT(FLD=1);


放巨量:=HSL/REF(HSL,1)>2 AND VOL/MAVOL1>1.5 AND C>DKX AND C>REF(C,1) AND C/O>0.99;
放巨量N:=BARSLAST(放巨量);{WWW.GPXIAZAI.COM}
STICKLINE(放巨量 AND C>0.98*O,0,VOL,2,0),COLORMAGENTA;
巨量第一次:=放巨量 AND COUNT(放巨量,30)=1;
DRAWTEXT(巨量第一次,1.05*V,'底部启动'),COLORRED;
DRAWTEXT(巨量第一次 AND C/REF(C,1)>1.099,1.3*V,'涨停'),COLORMAGENTA;
DRAWTEXT(巨量第一次 AND C/REF(C,1)>1.099,1.4*V,' '),COLORMAGENTA;
涨停启动N:=BARSLAST(巨量第一次 AND C/REF(C,1)>1.099),NODRAW;


MA5:=MA(CLOSE,5),COLORWHITE;
MA10:=MA(CLOSE,10),COLORYELLOW;
MA30:=MA(CLOSE,30),COLORMAGENTA;
MA60:=MA(CLOSE,60),COLORGREEN;
MA120:=MA(CLOSE,120),COLORLIMAGENTA;
MA240:=MA(CLOSE,240),COLORBLUE,NODRAW;
VOL5:=MA(VOL,5),COLORWHITE;
VOL10:=MA(VOL,10),COLORYELLOW,NODRAW;
VOL40:=MA(VOL,40),COLORFF00FF ;

{幅度控制}
FUDU:=C/DKX<1.05;

{缩量}
SLN:=6;

{TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VOL_当日预估:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
}
{缩量比 例 SLBL}
SLBL:=40;
{上证修 正 SZXZ}
SZXZ:=IF(CODELIKE('999999'),1.7,1);

VMAX:=HHV(VOL,N),NODRAW;
VBI:=IF(CURRBARSCOUNT=1, VDRYG/100/VMAX<(SLBL/100),VOL/VMAX<(SLBL/100));
{地量 DILIANG}{WWW.GPXIAZAI.COM}
VDI:=IF(ISLASTBAR,VDRYG,V);
DILIANG0:=VDI/VMAX<SLBL/100*SZXZ AND C/DKX<1.08 AND DKX>DKX.MADKX AND C>0.97*DKX AND DKX>REF(DKX,1);
DILIANG:=COUNT(DILIANG0,4)=1 AND DILIANG0 ,NODRAW;
地量:=DILIANG,NODRAW;
地量N:=BARSLAST(地量);
地量买0:=地量N<3 AND C/DKX<1.04;
地量买:=地量买0 AND COUNT(地量买0,3)=1;
地量买N:=BARSLAST(地量买);

V计算:=IF(CURRBARSCOUNT>1,V,V预估),NODRAW;
{1/4量调整}
地量调整0:=V计算/HHV(V,10)<(1/4) AND C/REF(C,1)<1.03 AND C/REF(C,1)>0.95 AND L/REF(HHV(H,10),1)<0.96
AND VOL>0;
地量调整:=地量调整0 AND COUNT(地量调整0,10)=1;
地量调整N:=BARSLAST(地量调整)+1,NODRAW;
DRAWTEXT(地量调整, MIN(-VOL,多头),'地量调整'),DRAWABOVE;
绝佳买点:=地量调整 AND C/MA(C,20)<1.03 AND C/MA(C,20)>0.97;
DRAWTEXT(绝佳买点, MIN(-VOL,0),'绝佳买点'),COLORBLUE;


 

股票公式栏目导航

本类热门

相关公式