通达信鸿森短线之王副图指标 买卖点提示 源码 贴图

2022-09-23 11:10:00来源:本站整理浏览:2117

一 ` 当K线下方出现“爱心出击”时,可追进买入。
二 ` 在K线图的股价上方出现一条紫色横线,这就是该股的压力价位。当股价涨至此处时,可观望减仓或全部卖出。当股价向上突破此位,并切收盘价已稳稳站在压力线之上时,可继续持有看涨。
三 ` 在K线图的股价下方有一条绿色虚线,这是该股的短期支撑价位,当股价受某种因素影响向下突破此线时,坚决离场清 仓,表示该股已失去短线意义。

注:自动划线用到未来函数

通达信鸿森短线之王副图指标 买卖点提示 源码 贴图

通达信鸿森短线之王副图指标 买卖点提示 源码 贴图

通达信鸿森短线之王副图指标 买卖点提示 源码 贴图


LC := REF(CLOSE,1);RSI:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORWHITE;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:=SMA(RSV,M1,1),COLORWHITE;
D:=SMA(K,M2,1),COLORYELLOW;J:3*K-2*D,COLORFF00FF ;
WR:100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2)),COLORYELLOW;
强弱线:50,COLORFFFF00;高位区:80,COLOR00FF00;风险区:100;底部区:10;终止日:=(DATE<=8388608);
VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);
{股票下载网WWW.GPXIAZAI.COM}
B:=((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38))*(终止日),COLOR0000FF,LINESTICK;
抄底1:=((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38))*(终止日),COLOR339999,LINESTICK;
VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);VAR33:=EMA(VAR22,10);
VAR44:=EMA(VAR33,10);VAR55:=(3)*(VAR33)-(2)*(VAR44);VAR66:=EMA(VAR55,5);
桥:=(EMA(VAR66,1))*(终止日),COLORFF00FF,LINETHICK1;
跨:=(REVERSE(桥))*(终止日),COLORFFFFFF,LINETHICK1;
趋势:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);底部:=5;底1:DRAWTEXT(CROSS((趋势)*(终止日),底部),0,'◥◤'),COLOR00FFFF;底:DRAWTEXT(CROSS((趋势)*(终止日),底部),1,'底'),COLORRED;VARA1:=((CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)>=REF(CLOSE,2)) AND (REF(CLOSE,1)<=REF(CLOSE,3)) AND (REF(CLOSE,2)<=REF(CLOSE,3)) AND ((REF(CLOSE,4)>REF(CLOSE,2)) OR (REF(CLOSE,4)<=REF(CLOSE,2)) AND (REF(CLOSE,5)>=REF(CLOSE,3))) OR (CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)<=REF(CLOSE,2)) AND (CLOSE>=REF(CLOSE,2)) AND ((REF(CLOSE,3)>REF(CLOSE,1)) OR (REF(CLOSE,3)<=REF(CLOSE,1)) AND (REF(CLOSE,4)>=REF(CLOSE,2))));VARA2:=LLV(LOW,5);VARA3:=HHV(HIGH,5);VARA4:=EMA(((CLOSE-VARA2)/(VARA3-VARA2))*(100),4);VARA5:=EMA((0.66699999)*(REF(VARA4,1))+(0.333)*(VARA4),2);VARA6:=(VARA5<24) AND (OPEN<MA(CLOSE,20));VARA1 AND (VARA6)*(终止日),COLORFF0000;STICKLINE(VARA1 AND (VARA6)*(终止日),-10,10,8,1),COLOR2894FF;VARB2:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);VARB3:=EMA(VARB2,7);VARB4:=EMA(VARB3,10);VARB5:=(3)*(VARB3)-(2)*(VARB4);VARB6:=EMA(VARB5,5);桥1:=EMA(VARB6,1);美化:=IF(REF((COUNT((桥1<=REF(桥1,1)),5)=5),1) AND (桥1>REF(桥1,1)),10,0);STICKLINE((美化)*(终止日),-10,10,8,1),COLORFF0000;小底:((美化)*(终止日))*2,COLORFF0000;

 

股票公式栏目导航

本类热门

相关公式