通达信导火索升级版副图指标 源码 贴图

2023-06-28 10:36:00来源:本站整理浏览:502

通达信导火索升级版副图指标 源码 贴图

通达信导火索升级版副图指标 源码 贴图

通达信导火索升级版副图指标 源码 贴图

XA_1:=(3*CLOSE+OPEN+LOW+HIGH)/6;
XA_2:=(20*XA_1+19*REF(XA_1,1)+18*REF(XA_1,2)+17*REF(XA_1,3)+16*REF(XA_1,4)+15*REF(XA_1,5)+14*REF(XA_1,6)+13*REF(XA_1,7)+12*REF(XA_1,8)+11*REF(XA_1,9)+10*REF(XA_1,10)+9*REF(XA_1,11)+8*REF(XA_1,12)+7*REF(XA_1,13)+6*REF(XA_1,14)+5*REF(XA_1,15)+4*REF(XA_1,16)+3*REF(XA_1,17)+2*REF(XA_1,18)+REF(XA_1,20))/210;
XA_3:=MA(XA_2,5);
XA_4:=MA(CLOSE,4);
XA_5:=MA(CLOSE,13);
XA_6:=MA(CLOSE,24);
XA_7:=MA(CLOSE,30);
XA_8:=MA(CLOSE,120);
XA_9:=XA_5>XA_6 AND XA_6>XA_7 AND XA_7>XA_8 AND XA_5>REF(XA_5,1) AND XA_6>REF(XA_6,1) AND XA_7>REF(XA_7,1) AND XA_8>=REF(XA_8,1);
XA_10:=REF(CLOSE,1);
XA_11:=IF((CLOSE-XA_10)*100/XA_10>=10-0.01*100/XA_10,1,0);
XA_12:=REF(XA_11,1);{股票下载网WWW.GPXIAZAI.COM}
XA_13:=COUNT(XA_12,13)>=1;
XA_14:=ATAN((MA(CLOSE,30)/REF(MA(CLOSE,30),1)-1)*100)*57.299999;
XA_15:=ATAN((MA(CLOSE,13)/REF(MA(CLOSE,13),1)-1)*100)*57.29999937;
XG:XA_9 AND CLOSE>XA_5 AND LOW<XA_5 AND CLOSE>OPEN AND XA_15>47 AND XA_13;


 

 

股票公式栏目导航

本类热门

相关公式