通达信多空资金进阶版副图指标 实心红柱为主力拉升区 源码 贴图

2024-05-31 11:11:00来源:本站整理浏览:939

指标介绍:
1.实心红柱:为主力拉升区,如果红柱能每天连续出现更好,多数为持股区。
2.空心红柱:多数为拉升过程中的 调整期,最好空心红柱 不超过3根,较好。
3.空心蓝柱:多数为 底部刚启动阶段,属于 建仓期。结合 启动>0,持续跟踪。
4.实心蓝柱:趋势下跌/狂跌阶段,不建议操作。

通达信多空资金进阶版副图指标 实心红柱为主力拉升区 源码 贴图

通达信多空资金进阶版副图指标 实心红柱为主力拉升区 源码 贴图

X_1:=FORCAST(EMA(CLOSE,3),8); X_2:=FORCAST(EMA(CLOSE,5),8); X_3:=FORCAST(EMA(CLOSE,8),8); X_4:=FORCAST(EMA(CLOSE,13),8); X_5:=FORCAST(EMA(CLOSE,21),8); X_6:=X_1+X_2+X_3+X_4-4*X_5; X_7:=EMA(X_6,2); X_8:=ABS(X_7)+ABS(REF(X_7,1)),NODRAW; X_9:=(3*CLOSE+2*OPEN+HIGH+LOW)/7; X_10:=FORCAST(EMA(X_9,16),8); 红实芯:STICKLINE(X_7>=REF(X_7,1) AND X_10>=REF(X_10,1),0,X_8,2,0),COLOR3434FF; 蓝实芯:STICKLINE(X_7<REF(X_7,1) AND X_10<=REF(X_10,1),0,X_8,2,0),COLORFFFF82; 蓝空芯:STICKLINE(X_7>=REF(X_7,1) AND X_10<REF(X_10,1),0,X_8,2,1),COLORFFFF82; 红空芯:STICKLINE(X_7<REF(X_7,1) AND X_10>=REF(X_10,1),0,X_8,2,1),COLOR3434FF;
启动:BARSLAST((STICKLINE(X_7<REF(X_7,1) AND X_10<REF(X_10,1),0,X_8,2,0))) ,COLORYELLOW,NODRAW;{公式网WWW.GPXIAZAI.COM}
深跌反转红:BARSLAST((STICKLINE(X_7>=REF(X_7,1) AND X_10<REF(X_10,1),0,X_8,2,1))),COLORRED,NODRAW;
中继红:BARSLAST((STICKLINE(X_7<REF(X_7,1) AND X_10>=REF(X_10,1),0,X_8,2,1))),COLORMAGENTA,NODRAW;
千金一柱:BARSLAST((STICKLINE(X_7>=REF(X_7,1) AND X_10>REF(X_10,1),0,X_8,2,1))),COLORGREEN,NODRAW;


 

 

股票公式栏目导航

本类热门

相关公式