通达信主力异动介入副图指标 源码 贴图

2024-06-03 12:16:00来源:本站整理浏览:596

通达信主力异动介入副图指标 源码 贴图

通达信主力异动介入副图指标 源码 贴图

通达信主力异动介入副图指标 源码 贴图

异动:=VOL/REF(MA(VOL,5),1);
主力:=HHV(REF(异动,1),10)<=异动;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
多头:=MACD>0;
ININF:=主力;
MA5:=MA(C,3);
MA10:=MA(C,5);
MA20:=MA(C,10);
AA:=C>MA(C,60);
DDT:=MA5>MA10 AND MA10>MA20;
CC:=STICKLINE(ININF AND C>O AND O/REF(C,1)<=1.05 AND 多头 AND AA,0,1,2,0),COLORYELLOW;
内幕:=BARSLASTCOUNT(CC)=1;{公式网WWW.GPXIAZAI.COM}
STICKLINE(内幕,0,1,2,1),COLORYELLOW;
STICKLINE(内幕,0,1,0.6,0),COLORRED;
DRAWTEXT(内幕,0.8,' ★异动'),COLORRED;
DRAWICON(内幕,1,9);


 

 

股票公式栏目导航

本类热门

相关公式