通达信资金趋势小波段副图指标 源码 贴图

2024-06-04 10:56:00来源:本站整理浏览:513

通达信资金趋势小波段副图指标 源码 贴图

通达信资金趋势小波段副图指标 源码 贴图

通达信资金趋势小波段副图指标 源码 贴图

VAR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*10;
VAR2:=SMA(VAR1,5,1);
VAR3:=VAR2>MA(VAR2,8);
VAR4:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*10;
VAR5:=SMA(VAR4,3,2);
VAR6:=SMA(VAR5,10,6);
VAR7:=MA(VAR6,3);
VAR8:=SMA(VAR7,3,1);
买入:VAR6>=VAR7,COLORRED,LINETHICK1 DOTLINE STICK;
VAR9:=VAR7>REF(VAR7,1);
卖出:NOT(买入),COLORGREEN DOTLINE;
VAR10:=LLV(LOW,6);
VAR11:=HHV(HIGH,12);
趋势线:EMA((CLOSE-VAR10)/(VAR11-VAR10)*4,4),COLORLIBLUE,LINETHICK2;
做多线:IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORMAGENTA,LINETHICK2;
GMA:=MA(趋势线,3);{公式网WWW.GPXIAZAI.COM}
资金运转:STICKLINE(趋势线>GMA,趋势线,GMA,3,0),COLORRED;
资金流失:STICKLINE(趋势线<GMA,趋势线,GMA,3,0),COLORGREEN;
VAR12:=CLOSE>REF(CLOSE,4);
VAR13:=BARSLASTCOUNT(VAR12);
VAR14:=VAR13=9;
VAR15:=ISLASTBAR AND BETWEEN(VAR13,5,8);
VAR16:=( (VAR14>0,9) OR (VAR15>0,VAR13))*VAR13;
VAR17:=CLOSE<REF(CLOSE,4);
VAR18:=BARSLASTCOUNT(VAR17);
VAR19:=VAR18=9;
VAR20:=ISLASTBAR AND BETWEEN(VAR18,5,8);
VAR21:=( (VAR19>0,9) OR (VAR20>0,VAR18))*VAR18;
VAR22:=EMA(CLOSE,2);
VAR23:=EMA(CLOSE,150);
VAR24:=VAR22-VAR23;
VAR25:=EMA(VAR24,100);
VAR26:=2*(VAR24-VAR25);
VAR27:=POW(VAR26,3)*0.1+POW(VAR26,1);
VAR28:=IF(VAR26>0.1,VAR27,0)*5;
VAR29:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
VAR30:=CLOSE>MA(CLOSE,250);
VAR31:=VAR28>REF(VAR28,1);
VAR32:=VAR29>REF(VAR29,1);
VAR33:=CROSS(VAR28,0.01)*VAR28;
AA:=C>MA(C,5);
VAR34:=(VAR30 AND VAR31 AND VAR32)*VAR28;
买入1:=BARSLASTCOUNT(趋势线>GMA AND 买入)=1;
卖出1:=BARSLASTCOUNT(趋势线<GMA)=1;
DRAWICON(买入1 AND AA,趋势线 ,5);
DRAWICON(卖出1,趋势线*1.1,6);
DRAWICON(VAR34>0 AND 买入,1,32);


 

 

股票公式栏目导航

本类热门

相关公式