通达信牛妖副图指标 红线死叉紫线钱袋子信号出现介入 源码 贴图

2024-06-06 10:39:00来源:本站整理浏览:534

指标介绍:
1、红线死叉紫线钱袋子信号出现考虑介入,黄牛线变黄考虑建仓,变红考虑加仓股价开始拉升,红线拐头向上短期到顶撤退,紫色不交易;
2、观察红线斜率,斜率越大股价面临加速的概率越大,斜率小股价震荡的概率大。

通达信牛妖副图指标 红线死叉紫线钱袋子信号出现介入 源码 贴图

通达信牛妖副图指标 红线死叉紫线钱袋子信号出现介入 源码 贴图

HZ:=HHV((H+L)/2,120);
AA:=(2*C+H+L)/4;
CTA1:=IF(DATE=10301201,0,1);
CTA2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
CTA3:=EMA(CLOSE,3);
CTA4:=(2*CLOSE+LOW+HIGH)/4*CTA1;
CTA5:=CTA2-CTA3;
CTA6:=CLOSE*VOL;
CTA7:=EMA((EMA(CTA6,3)/EMA(VOL,3)+EMA(CTA6,6)/EMA(VOL,6)+EMA(CTA6,12)/EMA(VOL,12)+EMA(CTA6,24)/EMA(VOL,24))/4,13);
CTA8:=EMA(CLOSE,9);
CTA9:=(CLOSE+OPEN)/2;
上轨1:=EMA(CTA8*1.14,15),COLORGREEN,LINETHICK1;
黄线:=(EMA(CTA9,3)+EMA(CTA9,6)+EMA(CTA9,12)+EMA(CTA9,24))/4,COLORYELLOW,LINETHICK1;
HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;{公式网WWW.GPXIAZAI.COM}
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
黄牛线:EMA(HH,90),COLORYELLOW,LINETHICK2;
离合3:黄牛线-((C-黄牛线)*C-黄牛线)/黄牛线,LINETHICK2,COLOR0000FF;
TP1:=CROSS(黄牛线,离合3);
DRAWICON(TP1,LOW,9);
道2:=6*HHV(黄牛线,3)-5*黄牛线;
IF(黄线>=道2,黄牛线,DRAWNULL),LINETHICK3,COLORRED;
IF(C<=上轨1,黄牛线,DRAWNULL),LINETHICK3,COLORFF0000;


 

 

股票公式栏目导航

本类热门

相关公式