通达信一线乾坤副图指标 源码 贴图

2024-06-11 10:50:00来源:本站整理浏览:261

通达信一线乾坤副图指标 源码 贴图

通达信一线乾坤副图指标 源码 贴图

通达信一线乾坤副图指标 源码 贴图

VAR1:=POW(10,6);
VAR2:=IF(VAR1>0,1,0);
VAR3:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),10);
VAR4:=HIGH-REF(HIGH,1);
VAR5:=REF(LOW,1)-LOW;{公式网WWW.GPXIAZAI.COM}
VAR6:=SUM(IF(VAR4>0 AND VAR4>VAR5,VAR4,0),20);
VAR7:=SUM(IF(VAR5>0 AND VAR5>VAR4,VAR5,0),20);
VAR8:=LLV(LOW,240);
VAR9:=HHV(HIGH,240);
大趋势:(CLOSE-VAR8)/VAR8*100,COLORGREEN;
中趋势:=VAR7/VAR3/2*100,COLORMAGENTA;
散户线:=(VAR9-CLOSE)/CLOSE*100,COLORWHITE;
股市客栈:大趋势/散户线,NODRAW,COLORWHITE;
VAR10:=HHV(CLOSE,20);
VAR11:=EMA(VAR10,30)*1.03;
VAR12:=EMA(VAR10,120)*1.03;
VAR13:=(CLOSE+HIGH+LOW)/3;
VAR14:=EMA(VAR13,10);
VAR15:=REF(VAR14,1);
涨趋势:IF(大趋势>15 AND 大趋势>中趋势,大趋势,DRAWNULL),COLORYELLOW,LINETHICK2;
超强:IF(大趋势>30 AND 大趋势>散户线,大趋势,DRAWNULL),COLORRED,LINETHICK2;
DRAWICON(FILTER(涨趋势 OR 超强 AND 大趋势>=HHV(大趋势,10) AND OPEN/VAR14<1.08 AND OPEN/VAR11<1.1 AND OPEN/VAR12<1.2 AND CLOSE>VAR11 AND CLOSE>=REF(CLOSE,1)*1.05 AND 散户线<60 AND 大趋势<120,30),大趋势,9)*VAR2;


 

 

股票公式栏目导航

本类热门

相关公式