通达信强中弱副图指标 红黄强 蓝绿弱 黄绿红蓝中 源码 贴图

2024-07-08 10:14:00来源:本站整理浏览:322

指标介绍:此指标不能预测,只能在交易结束后看当天个股强弱。红黄强,蓝绿弱,黄绿红蓝中。由弱转中应考虑进,由中转强应考虑加,反之则出。在个股短时波动较大时,会不准,可能直接由强变弱,也可能直接由弱变强。

通达信强中弱副图指标 红黄强 蓝绿弱 黄绿红蓝中 源码 贴图

通达信强中弱副图指标 红黄强 蓝绿弱 黄绿红蓝中 源码 贴图

SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(DIF>DEA,0,VOL,3,0),COLORYELLOW;
STICKLINE(DIF<DEA,0,VOL,3,0),COLORBLUE;
N:=9;{公式网 WWW.GPXIAZAI.COM}
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
STICKLINE(J>D,VOL/2,VOL,3,0),COLORRED;
STICKLINE(J<D,VOL/2,VOL,3,0),COLORGREEN;


 

 

股票公式栏目导航

本类热门

相关公式