通达信黄钻出击选股指标 超短线 短趋势 源码 贴图

2024-07-08 10:09:00来源:本站整理浏览:333

通达信黄钻出击选股指标 源码 贴图

通达信黄钻出击选股指标 超短线 短趋势 源码 贴图

通达信黄钻出击选股指标 超短线 短趋势 源码 贴图

HGW:=(C/REF(CLOSE,1)-1)*100>9;
超短线:=MA(CLOSE,5);
短趋势:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
GGB:=O< 超短线 AND O< 短趋势 AND O< MA20 AND C>超短线 AND C>短趋势 AND C>MA20;
GGS:=超短线>REF(超短线,1) AND 短趋势>REF(短趋势,1) AND MA20>REF(MA20,1) AND MA60>REF(MA60,1) AND C>MA60;
GGD:=GGB AND GGS AND C>O ;{公式网 WWW.GPXIAZAI.COM}
EE:=REF((L< 超短线 AND L< 短趋势 AND L< MA20 AND H>超短线 AND H>短趋势 AND H>MA20 AND (C>超短线 OR C>短趋势 OR C>MA20) AND C>O),1) AND L< REF(O,1);
FF:=REF((超短线>REF(超短线,1) OR 短趋势>REF(短趋势,1) OR MA20>REF(MA20,1)),1);
GG:=REF((C< 超短线 AND C< 短趋势 AND C< MA20 AND O>超短线 AND O>短趋势 AND O>MA20 AND O>C),1) AND FF AND C>REF(O,1) AND O< REF(C,1);
XG:GGD AND (EE OR GG) AND HGW=0;


 

 

股票公式栏目导航

本类热门

相关公式