通达信四海一家副图指标 源码 贴图

2024-07-09 10:35:00来源:本站整理浏览:311

通达信四海一家副图指标 源码 贴图

通达信四海一家副图指标 源码 贴图

通达信四海一家副图指标 源码 贴图

XA_1:=IF(DATE<2402.459961*500,1,1);
XA_2:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2)*XA_1;
XA_3:=EMA(XA_2,9/2)*XA_1;
XA_4:=IF(DATETODAY(DATE)<10899,1,1);
STICKLINE(XA_2>=XA_3,42,46,5,0),COLOR009999;
STICKLINE(XA_2<XA_3,42,46,5,1)*XA_4,COLOR696969;
XA_5:=EMA(CLOSE,12)-EMA(CLOSE,26)*XA_1;
XA_6:=EMA(XA_5,9)*XA_4;{公式网 WWW.GPXIAZAI.COM}
STICKLINE(XA_5>=XA_6,36,40,5,0)*XA_1,COLORAAAAAA;
STICKLINE(XA_5<XA_6,36,40,5,1)*XA_4,COLOR696969;
XA_7:=EMA(CLOSE,18)-EMA(CLOSE,39)*XA_1;
XA_8:=EMA(XA_5,270)*XA_4;
STICKLINE(XA_7>=XA_8,30,34,5,0)*XA_1,COLORMAGENTA;
STICKLINE(XA_7<XA_8,30,34,5,1)*XA_4,COLOR696969;
XA_9:=EMA(CLOSE,36)-EMA(CLOSE,78)*XA_1;
XA_10:=EMA(XA_5,1200)*XA_4;
STICKLINE(XA_9>=XA_10,24,28,5,0)*XA_1,COLOR0000BB;
STICKLINE(XA_9<XA_10,24,28,5,1)*XA_4,COLOR696969;


 

 

股票公式栏目导航

本类热门

相关公式