通达信红柱吃肉副图指标 抓取短线波段的指标 源码 贴图

2022-06-22 09:42:00来源:本站整理浏览:533

通达信红柱吃肉副图指标 抓取短线波段的指标 源码 贴图

通达信红柱吃肉副图指标 抓取短线波段的指标 源码 贴图

通达信红柱吃肉副图指标 抓取短线波段的指标 源码 贴图


GXS1:=1;
GXS3:=LLV(HIGH,240);
GXS4:=100*(CLOSE-GXS3)/GXS3*GXS1;
GXS5:=REF(LLV(CLOSE,480),1)*GXS1;
GXS6:=REF(HHV(CLOSE,480),1)*GXS1;
GXS7:=100*(CLOSE-GXS5)/(GXS6-GXS5)*GXS1;
GXS8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*GXS1;
GXS9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*GXS1;
GXSA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*GXS1;
GXSB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*GXS1;
GXSC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*GXS1;
GXSD:=IF(GXSC>23.16,GXSC,0)*GXS1;
GXSE:=GXSC<1*GXS1;
GXSF:=GXSD*GXS1;
GXS10:=GXS4<0 AND GXS7<0;
GXS11:=1;
GXS12:=(HIGH+LOW+CLOSE*2)/4*GXS11;
GXS13:=EMA(GXS12,21);
GXS14:=STD(GXS12,21);
GXS15:=((GXS12-GXS13)/GXS14*100+200)/4*GXS11;
GXS16:=(EMA(GXS15,89)-25)*1.56*GXS11;
GXS17:=EMA(GXS16,5)*1.22*GXS11;
GXS18:=EMA(GXS17,3)*GXS11;
GXS19:=3*GXS17-2*GXS18*GXS11;
GXS1A:=IF(CROSS(GXS19,GXS17) AND CROSS(GXS19,GXS18) AND CROSS(GXS17,GXS18),1,0);
GXS1B:=IF(CROSS(GXS17,GXS19) AND CROSS(GXS18,GXS19) AND CROSS(GXS18,GXS17),1,0);
买点:=IF(FILTER(GXS8=0 AND GXSE AND GXS10 AND GXS1A,5)=1,10,0);
卖点:=IF(FILTER(GXS8=100 AND GXSF AND GXS1B,5)=1,10,0);
GXS1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*GXS1;
GXS1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*GXS1;
GXS1E:=EMA(GXS1D,30)*GXS1;
GXS1F:=2*(GXS1D-GXS1E)*10*GXS1;
GXS20:=POW(GXS1F,3)*0.1+POW(GXS1F,2)*GXS1;
GXS21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
GXS22:=EMA(GXS21*0.97,3)*GXS1;
GXS23:=(HIGH+LOW+CLOSE)/3*GXS1;
GXS24:=(GXS23-MA(GXS23,14))/(0.015*AVEDEV(GXS23,14))*GXS1;
GXS25:=IF(YEAR<8888 AND GXS1F>0.015,GXS20,0)/45*GXS1;
YZ:=GXS25/10,COLORRED;{WWW.GPXIAZAI.COM}
GXS26:=EMA(CLOSE,2)-EMA(CLOSE,150);
GXS27:=EMA(GXS26,100);
GXS28:=2*(GXS26-GXS27);
GXS29:=POW(GXS28,3)*0.1+POW(GXS28,1);
GXS2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
GXS2B:=EMA(GXS2A*0.97,3);
GXS2C:=(HIGH+LOW+CLOSE)/3;
GXS2D:=(GXS2C-MA(GXS2C,14))/(0.015*AVEDEV(GXS2C,14));
ZL:=IF(YEAR<8888 AND GXS28>0.1,GXS29,0)*5/10;
绿柱持币:EMA((ZL+YZ),22),COLORGREEN,LINETHICK1;
红柱持股:IF(绿柱持币>REF(绿柱持币,1),绿柱持币,DRAWNULL),COLORRED,LINETHICK1;
股先生指标网:0,COLORGRAY,NODRAW;
STICKLINE(绿柱持币,0,绿柱持币,0.2,1),COLORGREEN;
STICKLINE(红柱持股,0,红柱持股,0.2,0),COLORRED;

 

股票公式栏目导航

本类热门

相关公式