通达信与庄共舞副图指标 把握趋势 源码 贴图

2022-06-23 09:46:00来源:本站整理浏览:552

通达信与庄共舞副图指标 把握趋势 源码 贴图

通达信与庄共舞副图指标 把握趋势 源码 贴图

通达信与庄共舞副图指标 把握趋势 源码 贴图


VAR1:=1;
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13)*VAR1;
VAR5:=LLV(LOW,34)*VAR1;
VAR6:=HHV(VAR4,34)*VAR1;
VAR7:=IF(LLV(LOW,56),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
VAR9:=EMA(CLOSE,5)*VAR1;
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10)*VAR1;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF;
庄进场:IF(VAR8>REF(VAR8,1),VAR8*8,0)*VAR1,COLOR10FFFF,LINETHICK2;
STICKLINE(VAR8<REF(VAR8,1),0,VAR8,4,1),COLORFFF810;
洗盘:IF(VAR8<REF(VAR8,1),VAR8*10,0)*VAR1,COLORFFF810,LINETHICK1;
庄持仓:=(LOW*5)*VAR1,COLORFF10FF,LINETHICK1;
XL1:=MA(LOW,2)*1*VAR1;{WWW.GPXIAZAI.COM}
XL2:=MA(LOW,26)*0.85*VAR1;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2)*VAR1;
STICKLINE(XL3,0,VAR8*3,4,1),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLOR006EFF;
V1:=(CLOSE*2+HIGH+LOW)/4*10*VAR1;
V2:=EMA(V1,13)-EMA(V1,34)*VAR1;
V3:=EMA(V2,5)*VAR1;
V4:=2*(V2-V3)*5.5*VAR1;
主力拉抬:IF(V4>=0,V4,0),COLORRED,LINETHICK1;
主力撤资:IF(V4<=0,V4,0),COLORGREEN,LINETHICK1;

 

股票公式栏目导航

本类热门

相关公式