通达信高效底部抄底主图指标 源码 贴图

2024-06-03 12:32:00来源:本站整理浏览:613

通达信高效底部抄底主图指标 源码 贴图

通达信高效底部抄底主图指标 源码 贴图

通达信高效底部抄底主图指标 源码 贴图

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,6);
MA1:=MA(VAR4,2);{公式网WWW.GPXIAZAI.COM}
AA:=STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;
均价线:=AMOUNT/V/100;
均价线2:MA(均价线,3);
均价线5:MA(均价线,5);
均价线10:MA(均价线,10);
均价线30:MA(均价线,30);
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2) AND REF(均价线2,2)<REF(均价线2,3) AND VAR4>MA1;
STICKLINE(突破,H,L,5,0),LINETHICK1,COLORRED;
STICKLINE(突破,H,L,0.2,0),COLORYELLOW;
STICKLINE(突破,O,C,2,0),LINETHICK1,COLORYELLOW;
STICKLINE(突破,L*0.99,L*0.92,0.02,0),LINETHICK1,COLORYELLOW;
DRAWTEXT(突破,L*0.9,'抄底');
STICKLINE(均价线 AND (C-O)/O*100>3,均价线,均价线,3,1),COLORGREEN;


 

 

股票公式栏目导航

本类热门

相关公式