通达信双龙戏珠主图指标 源码 贴图

2024-06-04 10:52:00来源:本站整理浏览:382

通达信双龙戏珠主图指标 源码 贴图

通达信双龙戏珠主图指标 源码 贴图

通达信双龙戏珠主图指标 源码 贴图

MA5:MA(C,5)COLORMAGENTA LINETHICK2;
MA10:MA(C,13)COLORRED LINETHICK2;
VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
VAR2:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K:=SMA(VAR2,5,1);{公式网WWW.GPXIAZAI.COM}
D:=MA(K,7);
E:=MA(K,3);
J:=3*K-2*D;
AA:=C>MA(C,10);
主力:=BARSLASTCOUNT((K-D>0) AND VAR1>20 AND VAR1< 80)=1;
XG:=C>O OR (C>REF(C,1) AND C< O);
DRAWTEXT(主力 AND AA AND XG,L*0.98,' ★双龙戏珠'),COLORYELLOW;
DRAWICON(主力 AND AA AND XG,LOW,13);
STICKLINE(主力 AND AA AND XG,OPEN,CLOSE,1,0),COLORYELLOW;


 

 

股票公式栏目导航

本类热门

相关公式