通达信底部轨迹副图指标 源码 贴图

2024-06-06 10:28:00来源:本站整理浏览:282

通达信底部轨迹副图指标 源码 贴图

通达信底部轨迹副图指标 源码 贴图

通达信底部轨迹副图指标 源码 贴图

DRAWGBK(C>0,RGB(0,10,10),RGB(88,0,0),0,'0',0);
DRAWGBK(C>0,RGB(40,120,20),RGB(00,00,00),0,'0',1);
DRAWGBK(C>0,RGB(80,100,120),RGB(00,00,00),0,'0',1);
LC:=REF(CLOSE,1);{公式网WWW.GPXIAZAI.COM}
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
XA_1:=(AV + NEWVOL);
XA_2:=IF(CROSS(XA_1,0),1,0);
VAR1:=SMA(XA_2,3,1);
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3;
VAR5:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
底部启动:=CROSS(VAR5,VAR4);
放牛:=CROSS(VAR2,VAR3) AND (VAR2<40);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XA_20:=CROSS(J,3);
底部轨迹:XA_20 AND 放牛 AND 底部启动;


 

 

股票公式栏目导航

本类热门

相关公式