通达信小阳突破选股指标 源码 贴图

2024-06-06 10:23:00来源:本站整理浏览:279

通达信小阳突破选股指标 源码 贴图

通达信小阳突破选股指标 源码 贴图

通达信小阳突破选股指标 源码 贴图

通达信小阳突破选股指标 源码 贴图

XG1:=MA(CLOSE,120);
XG2:=SLOPE(XG1,2)*100;
XG4:=EMA(CLOSE,8)-EMA(CLOSE,13);
XG6:=2*(XG4-EMA(XG4,6));
XG7:=EVERY(XG4>REF(XG4,1),BARSLASTCOUNT(XG4>EMA(XG4,6))) AND XG4>EMA(XG4,6);
XG8:=EVERY(XG6>REF(XG6,1),BARSLASTCOUNT(XG4>EMA(XG4,6))) AND XG4>EMA(XG4,6);
XG9:=REF(MAX(C,O),BARSLAST(XG7)+1);
XG10:=REF(MAX(C,O),BARSLAST(XG8)+1);
XG11:=IF(XG10>=XG9,XG10,XG9);
XG12:=HHV(IF(C>O,C,MAX(C,O)),BARSLASTCOUNT(XG11)+1)=HHV(IF(C>O,C,MAX(C,O)),BARSLASTCOUNT(BBI>REF(BBI,1)AND C>BBI));
XG13:=EVERY(XG4< REF(XG4,1),BARSLASTCOUNT(XG4< EMA(XG4,6)))AND XG4< EMA(XG4,6);
X_4:=EVERY(XG6< REF(XG6,1),BARSLASTCOUNT(XG4< EMA(XG4,6)))AND XG4< EMA(XG4,6);
XG15:=MIN(XG13,X_4);{公式网WWW.GPXIAZAI.COM}
XG16:=LLV(IF(C< O,C,MIN(C,O)),BARSLASTCOUNT(XG15)+1)=LLV(IF(C< O,C,MIN(C,O)),BARSLASTCOUNT(XG4< REF(XG4,1) AND BBI< REF(BBI,1) AND L< BBI));
XG17:=BARSLAST(XG12)=1;
XG18:=REF(MAX(C,O),BARSLAST(XG17)+1);
XG19:=CROSS(C,XG18);
XG20:=REF(XG4,BARSLAST(XG17)+1);
XG21:=XG19 AND XG4>XG20;
XG22:=BARSLAST(XG16)=1;
XG23:=REF(MIN(C,O),BARSLAST(XG22)+1);
XG25:=BARSLAST(CROSS(XG23,C))=1;
XG26:=REF(O,BARSLAST(XG25)+1);
小阳突破X:((CROSS(C,XG26) AND C>O AND XG6>REF(XG6,1)) OR XG21) AND XG2>0 AND (H-REF(C,1))/REF(C,1)<0.05;


 

 

股票公式栏目导航

本类热门

相关公式