通达信星图副图指标 关注两个点 筹码线密集区 平均成本线 源码 贴图

2024-06-06 10:31:00来源:本站整理浏览:455

指标介绍:关注两个点:筹码线密集区,平均成本线。

通达信星图副图指标 关注两个点 筹码线密集区 平均成本线 源码 贴图

通达信星图副图指标 关注两个点 筹码线密集区 平均成本线 源码 贴图

{IF(C>REF(C,1),C,DRAWNULL),COLORRED;
M60:EMA(C,60);
M20:EMA(C,20);
DRAWBAND(M20,RGB(255,50,111),M60,RGB(0,111,111));
ZQ:=BARSLAST(ABS((C-REF(C,1))/REF(C,1))>0.05);
GJ:=(C+O)/2;
GJZ:IF(C>REF(C,1)*1.05,GJ,REF(GJ,ZQ)),COLORGREEN,LINETHICK2;}
M10:EMA(C,10);
M20:EMA(C,20);{公式网WWW.GPXIAZAI.COM}
DRAWBAND(M10,RGB(255,50,111),M20,RGB(0,111,111));
A1:COST(10),COLORLIGRAY;
A2:COST(20),COLORLIGRAY;
A3:COST(30),COLORLIGRAY;
A4:COST(40),COLORLIGRAY;
A5:COST(50),COLORRED,LINETHICK2;
A6:COST(60),COLORLIGRAY;
A7:COST(70),COLORLIGRAY;
A8:COST(80),COLORLIGRAY;
A9:COST(90),COLORLIGRAY;
B0:COST(5),COLORLIGRAY;
B1:COST(15),COLORLIGRAY;
B2:COST(25),COLORLIGRAY;
B3:COST(35),COLORLIGRAY;
B4:COST(45),COLORLIGRAY;
B5:COST(55),COLORLIGRAY;
B6:COST(65),COLORLIGRAY;
B7:COST(75),COLORLIGRAY;
B8:COST(85),COLORLIGRAY;
B9:COST(95),COLORLIGRAY;
A0:COST(2.5),COLORLIGRAY;
A11:COST(12.5),COLORLIGRAY;
A12:COST(22.5),COLORLIGRAY;
A13:COST(32.5),COLORLIGRAY;
A14:COST(42.5),COLORLIGRAY;
A15:COST(52.5),COLORLIGRAY;
A16:COST(62.5),COLORLIGRAY;
A17:COST(72.5),COLORLIGRAY;
A18:COST(82.5),COLORLIGRAY;
A19:COST(92.5),COLORLIGRAY;
B10:COST(7.5),COLORLIGRAY;
B11:COST(17.5),COLORLIGRAY;
B12:COST(25.5),COLORLIGRAY;
B13:COST(37.5),COLORLIGRAY;
B14:COST(47.5),COLORLIGRAY;
B15:COST(57.5),COLORLIGRAY;
B16:COST(67.5),COLORLIGRAY;
B17:COST(77.5),COLORLIGRAY;
B18:COST(87.5),COLORLIGRAY;
B19:COST(97.5),COLORLIGRAY;
AC:C,COLORRED;
{
N:=4;
STICKLINE(T1<N ,A8,A9,4,0),COLORBLUE;
STICKLINE(T1>=N AND T1<2*N,A8,A9,4,0),COLORGREEN;
STICKLINE(T1>=2*N AND T1<3*N,A8,A9,4,0),COLORCYAN;
STICKLINE(T1>=3*N AND T1<4*N,A8,A9,4,0),COLORLIBLUE;
STICKLINE(T1>=4*N AND T1<5*N,A8,A9,4,0),COLORLICYAN;
STICKLINE(T1>=5*N AND T1<6*N,A8,A9,4,0),COLORYELLOW;
STICKLINE(T1>=6*N AND T1<7*N,A8,A9,4,0),COLORBROWN;
STICKLINE(T1>=7*N AND T1<8*N,A8,A9,4,0),COLORLIRED;
压力:MA(REF(HHV(C,22),1),2),COLORLIBLUE,DOTLINE;
支撑:MA(REF(LLV(O,22),1),2),COLORLIBLUE,DOTLINE;
中枢:(压力+支撑)/2,COLORGREEN,LINETHICK1;
AC:C,COLORMAGENTA;};


 

 

股票公式栏目导航

本类热门

相关公式