通达信牛掘金副图指标 源码 贴图

2024-06-07 10:19:00来源:本站整理浏览:354

通达信牛掘金副图指标 源码 贴图

通达信牛掘金副图指标 源码 贴图

通达信牛掘金副图指标 源码 贴图

GUP1:=CLOSE>REF(CLOSE,1)*1.09 AND CLOSE<REF(CLOSE,1)*1.105;
GUP2:=CLOSE<REF(CLOSE,1)*0.901 AND CLOSE>REF(CLOSE,1)*0.898;
GUP3:=MA(HIGH,30)*1.13;
GUP4:=C-REF(C,1);{公式网WWW.GPXIAZAI.COM}
GUP5:=100*EMA(EMA(GUP4,6),6)/EMA(EMA(ABS(GUP4),6),6);
GUP6:=IF(LLV(GUP5,2)=LLV(GUP5,7) AND COUNT(GUP5<0,2) AND CROSS(GUP5,MA(GUP5,2)),1,0);
GUP7:=IF(HHV(GUP5,2)=HHV(GUP5,7) AND COUNT(GUP5>50,2) AND CROSS(MA(GUP5,2),GUP5),1,0);
GUP8:=COUNT(C/REF(C,1)>1.099,13)>1;
GUP9:=FILTER(GUP6=1,5);
GUP10:=GUP8 AND GUP9;
GUP11:=(REF(BARSLAST(GUP10),0)+1);
STICKLINE(IF(GUP10,120,0),0,1,1,0),COLORFFFF00;
DRAWTEXT(GUP10,0.5,' ※掘金'),COLOR0000FF;
DRAWICON(GUP10,0.99,9);


 

 

股票公式栏目导航

本类热门

相关公式