通达信主力超强动能副图指标 源码 贴图

2024-07-03 10:37:00来源:本站整理浏览:678

通达信主力超强动能副图指标 源码 贴图

通达信主力超强动能副图指标 源码 贴图

通达信主力超强动能副图指标 源码 贴图

主力:=(2*CLOSE+OPEN+HIGH+LOW)*100;
主导动能:(主力/EMA(主力,4)-1)*100,COLORSTICK;
获利回吐:STICKLINE(主导动能< REF(主导动能,1)AND 主导动能>0,0,主导动能,2,0),COLOR33DFDD;
做空卖出:STICKLINE(主导动能< REF(主导动能,1)AND 主导动能< 0,0,主导动能,2,0),COLOR00DD00;
空头回补:STICKLINE(主导动能>REF(主导动能,1)AND 主导动能< 0,0,主导动能,2,0),COLORFFAA00;
做多买进:STICKLINE(主导动能>REF(主导动能,1)AND 主导动能>0,0,主导动能,2,0),COLOR0000DD;
0;{公式网 WWW.GPXIAZAI.COM}
VAR1:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),10),0);
VAR2:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),20),0);
VAR3:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),30),0);
VAR5:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),50),0);
VAR10:=IF(BARSCOUNT(C)>60 AND DYNAINFO(4)>0,主导动能=HHV(ABS(主导动能),80),0);
动能级别:(VAR1+VAR2+VAR3+VAR5+VAR10)/50*100,LINETHICK3;
DRAWTEXT(VAR10 ,ABS(主导动能)*1.1,'超强'),COLORWHITE;


 

 

股票公式栏目导航

本类热门

相关公式