通达信转折买卖副图指标 源码 贴图

2024-07-03 10:34:00来源:本站整理浏览:478

通达信转折买卖副图指标 源码 贴图

通达信转折买卖副图指标 源码 贴图

通达信转折买卖副图指标 源码 贴图

GCGN1:=21;
GCGN2:=8;
GC5:=LLV(LOW,26);
GC6:=HHV(HIGH,34);
GC7:=EMA((CLOSE-GC5)/(GC6-GC5)*4,4)*25;
GC8:=(2*C+H+L)/4;
GC9:=LLV(LOW,GCGN1);
GC10:=HHV(HIGH,GCGN2);
GCG2:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
GCG3:= EMA(GCG2,3);
GCG4:=EMA(GCG2,7);
M1:= EMA(GCG4,5);
MB1:=CROSS(GCG3,M1) AND M1<20;
MG1:=IF(CROSS(M1,GCG3) AND REF(GCG3,1)>80,80 ,0) ;
波段:=EMA((GC8-GC9)/(GC10-GC9)*100,9),COLORMAGENTA;
B1:=EMA(0.667*REF(波段,1)+0.333*波段,2),COLOR00FF00;
DRAWICON(MB1,B1,26);{公式网 WWW.GPXIAZAI.COM}
STICKLINE((波段-B1)>0,波段,B1,3,0),COLORMAGENTA;
STICKLINE((波段-B1)<0,波段,B1,3,0),COLOR00FF00;
DRAWTEXT(CROSS(波段,20),18,'转折买入'),COLORRED;
DRAWTEXT(CROSS(80,波段),82,'转折卖出'),COLORGREEN;
0,DOTLINE;
100,DOTLINE;


 

 

股票公式栏目导航

本类热门

相关公式