通达信强庄追踪副图指标 源码 贴图

2024-07-04 11:02:00来源:本站整理浏览:606

通达信强庄追踪副图指标 源码 贴图

通达信强庄追踪副图指标 源码 贴图

通达信强庄追踪副图指标 源码 贴图

AC:=IF(CODELIKE('688'),0,1);
换手:=VOL/CAPITAL*100;
JJ:=(HIGH+LOW+CLOSE)/3;
强庄1:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
强庄2:=IF(CAPITAL=0,强庄1*(JJ-MIN(CLOSE,OPEN)),强庄1*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
强庄3:=IF(CAPITAL=0,强庄1*(MIN(OPEN,CLOSE)-LOW),强庄1*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
强庄4:=IF(CAPITAL=0,强庄1*(HIGH-MAX(OPEN,CLOSE)),强庄1*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
强庄5:=IF(CAPITAL=0,强庄1*(MAX(CLOSE,OPEN)-JJ),强庄1*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((强庄2+强庄3)-(强庄4+强庄5))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
强庄6:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
强庄7:=SMA(强庄6*120/FROMOPEN*5,2,1);
强庄8:=SMA(强庄7,5,1);
强庄60:=SMA(强庄8,5,1);
DY:=CURRBARSCOUNT=1 AND C< REF(C,1);
强庄9:=REF(强庄6,1)-DY;
TT:=(强庄6*1.01-REF(强庄6,1));
强庄10:=(REF(强庄6*1.01,1)-REF(强庄6,2));
YY:=TT>3*ABS(强庄10);
强庄11:=EMA(强庄6,15);
强庄12:=COST(85);
强庄13:=COST(15);
强庄14:=强庄12-强庄13;
强庄15:=(强庄12+强庄13)/2;
筹码:=强庄14/强庄15*100< 30,LINETHICK0;
强庄16:=HHV(HIGH,250);
强庄17:=LLV(LOW,250);
强庄18:=强庄16-强庄17;
强庄19:=(强庄15-强庄17);
比例:=强庄15< (强庄18*04+强庄17),LINETHICK0;
吸筹结束:=筹码 AND 比例;
BU5:=C/REF(C,1)>1.04;{公式网 WWW.GPXIAZAI.COM}
主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);
主力持仓:=主力持仓%>=75 AND C>0 AND CLOSE>OPEN;
强庄入场:FILTER(主力持仓 AND 吸筹结束 AND 强庄19 AND WINNER(C)>=0.90 AND BU5 AND C/REF(C,1)>1.092 AND C=H AND C< 40 AND AC AND 换手< 20 ,10);
STICKLINE(强庄入场,3,0,2,0),COLORF00FF0;
STICKLINE(强庄入场,2,0,2,0),COLORYELLOW;
STICKLINE(强庄入场,1,0,2,0),COLORRED;
DRAWICON(强庄入场,3,34);


 

 

股票公式栏目导航

本类热门

相关公式