通达信盈亏筹码线主图指标 源码 贴图

2024-07-04 11:05:00来源:本站整理浏览:640

通达信盈亏筹码线主图指标 源码 贴图

通达信盈亏筹码线主图指标 源码 贴图

通达信盈亏筹码线主图指标 源码 贴图

P1:=5;
P2:=13;
P3:=34;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
筹码突破1:IF(JJJT,0.01*EMA(AMOUNT,P1)/EMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1)) DOTLINE;
筹码突破2:IF(JJJT,0.01*EMA(AMOUNT,P2)/EMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2))COLORBLUE DOTLINE;
筹码突破3:IF(JJJT,0.01*EMA(AMOUNT,P3)/EMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3)) DOTLINE;
筹码突破∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
盈亏线突破1:=COST(0.001);{公式网 WWW.GPXIAZAI.COM}
盈亏线突破2:=COST(99.999992);
盈亏线突破3:=(盈亏线突破2-盈亏线突破1)/10;
盈亏线突破4:=盈亏线突破1;
盈亏线突破5:=盈亏线突破1+盈亏线突破3*1;
盈亏线突破6:=盈亏线突破1+盈亏线突破3*2;
盈亏线突破7:=盈亏线突破1+盈亏线突破3*3;
盈亏线突破8:=盈亏线突破1+盈亏线突破3*4;
盈亏线突破9:=盈亏线突破1+盈亏线突破3*5;
盈亏线突破10:=盈亏线突破1+盈亏线突破3*6;
盈亏线突破11:=盈亏线突破1+盈亏线突破3*7;
盈亏线突破12:=盈亏线突破1+盈亏线突破3*8;
盈亏线突破13:=盈亏线突破1+盈亏线突破3*9;
盈亏线突破14:=盈亏线突破1+盈亏线突破3*10;
盈亏线突破15:=WINNER(盈亏线突破5)-WINNER(盈亏线突破4);
盈亏线突破16:=WINNER(盈亏线突破6)-WINNER(盈亏线突破5);
盈亏线突破17:=WINNER(盈亏线突破7)-WINNER(盈亏线突破6);
盈亏线突破18:=WINNER(盈亏线突破8)-WINNER(盈亏线突破7);
盈亏线突破19:=WINNER(盈亏线突破9)-WINNER(盈亏线突破8);
盈亏线突破20:=WINNER(盈亏线突破10)-WINNER(盈亏线突破9);
盈亏线突破21:=WINNER(盈亏线突破11)-WINNER(盈亏线突破10);
盈亏线突破22:=WINNER(盈亏线突破12)-WINNER(盈亏线突破11);
盈亏线突破23:=WINNER(盈亏线突破13)-WINNER(盈亏线突破12);
盈亏线突破24:=WINNER(盈亏线突破14)-WINNER(盈亏线突破13);
盈亏线突破25:=盈亏线突破5*盈亏线突破15+盈亏线突破6*盈亏线突破16+盈亏线突破7*盈亏线突破17+盈亏线突破8*盈亏线突破18+盈亏线突破9*盈亏线突破19+盈亏线突破10*盈亏线突破20+盈亏线突破11*盈亏线突破21+盈亏线突破12*盈亏线突破22+盈亏线突破13*盈亏线突破23+盈亏线突破14*盈亏线突破24-盈亏线突破3/2;
筹码突破值:盈亏线突破25*0.989,COLORYELLOW LINETHICK2;
CYS值:=(CLOSE-盈亏线突破25)/盈亏线突破25*100*0.999;
市场盈亏:=BARSLASTCOUNT(CYS值>0)=1;
DRAWTEXT_FIX(1,0.60,0.75,0,' '),COLORYELLOW;
STICKLINE(CYS值>0,OPEN,CLOSE,0.6,0),COLORMAGENTA;
DRAWICON(市场盈亏,L,9);


 

 

股票公式栏目导航

本类热门

相关公式