通达信行情发现副图指标 源码 贴图

2024-07-09 10:40:00来源:本站整理浏览:324

通达信行情发现副图指标 源码 贴图

通达信行情发现副图指标 源码 贴图

通达信行情发现副图指标 源码 贴图

VAR1:=100*(C-MA(C,250))/MA(C,250);
VAR2:=BARSLAST(CROSS(C,MA(C,250)));
VAR3:=BARSLAST(CROSS(MA(C,250),C));
VAR4:=IF(VAR2<VAR3,VAR2+1,0);
VAR5:=HHV(VAR1,VAR4);
VAR6:=100*(C-REF(C,VAR4))/REF(C,VAR4);
VAR7:=BARSLAST(CROSS(C,MA(C,20)));
VAR8:=BARSLAST(CROSS(MA(C,20),C));
VAR9:=IF(VAR7<VAR8,VAR7+1,0);{公式网 WWW.GPXIAZAI.COM}
VAR10:=100*(C-REF(C,VAR9))/REF(C,VAR9),COLORRED,LINETHICK2;
行情发现:CROSS(VAR10,10) AND C/REF(C,1)>1.05,COLORMAGENTA;


 

 

股票公式栏目导航

本类热门

相关公式