通达信涨前出击副图指标 源码 贴图 指标介绍

2024-07-09 10:42:00来源:本站整理浏览:402

指标介绍:
1、紫色攻击线上穿墨绿色横线时,发出信号,进入强力拉升期;
2、紫线拐头向下,宜出货;紫线位于墨绿色横辐下方,不关注。

通达信涨前出击副图指标 源码 贴图 指标介绍

通达信涨前出击副图指标 源码 贴图 指标介绍

VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,30);{公式网 WWW.GPXIAZAI.COM}
VAR5:=HHV(VAR3,30);
VAR6:=IF(LLV(LOW,58),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=IF(VAR7>100,100,VAR7);
VAR9:=LLV(LOW,75);
VAR10:=HHV(HIGH,75);
VAR11:=(VAR10-VAR9)/100;
VAR12:=SMA((CLOSE-VAR9)/VAR11,20,1);
VAR13:=3*VAR12-2*SMA(VAR12,15,1);
VAR14:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR15:=SMA(VAR14,3,1);
VAR16:=SMA(VAR15,3,1);
主力线:(CLOSE-MA(LLV(LOW,40),40))/MA(LLV(LOW,40),40)*100,COLORMAGENTA LINETHICK2;
攻击线:28,DOTLINE,COLORLIBLUE;
DRAWICON(CROSS(主力线,攻击线),攻击线,25);


 

 

股票公式栏目导航

本类热门

相关公式