【通达信】编写一个三合一的通达信选股公式

2017-07-27 23:22:00来源:本站整理浏览:96

编写一个5、10、20、30均线多头、依次排列 流通股本1到10亿之间 股价5到30元的通达信选股公式

我只知道均线多头、依次排列:
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,30);
A1>A2 AND A2>A3 AND A3>A4;

还有两个:
流通股本1到10亿之间 股价5到30元 咋放进去呢?

股票下载网www.gpxiazai.com解答:

XG1:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30);
XG2:=CAPITAL>=1000000 AND CAPITAL<=10000000;
XG: XG1 AND XG2 AND C>=5 AND C<=30;

 

股票公式栏目导航

本类热门

相关公式