【通达信】求把这两个选股公式合并到一起

2017-07-27 23:29:00来源:本站整理浏览:70

【通达信】求把这两个选股公式合并到一起

X:=ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*59.3;
X>20 COLORRED LINETHICK3 ;

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买占%:=主动买盘/VOL*100;
主买占%>80;

股票下载网www.gpxiazai.com解答:

X:=ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*59.3;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买占%:=主动买盘/VOL*100;
主买占%>80 AND X>20;

股票公式栏目导航

本类热门

相关公式