通达信解套宝典副图指标 红区做多有望解套 源码 贴图

2022-06-22 09:50:00来源:本站整理浏览:639

通达信解套宝典副图指标 红区做多有望解套 源码 贴图

一看就会的简单指标

通达信解套宝典副图指标 红区做多有望解套 源码 贴图

通达信解套宝典副图指标 红区做多有望解套 源码 贴图


X:=0,COLORFFFFFF,LINETHICK1;

WR1:=100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
WR2:=100*(HHV(HIGH,20)-HIGH)/(HHV(HIGH,20)-LLV(LOW,20));
偏离:(CLOSE/MA(CLOSE,120)-1)*100,COLORSTICK;
反弹:=(WR1>97 ),LINETHICK3;
调整:IF(WR1<3 ,偏离,0),STICK,LINETHICK3;
STICKLINE(调整,0,偏离,2.6,0),COLOR0099FF;

N1:=6;
LC5:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC5,0),N1,1)/SMA(ABS(CLOSE-LC5),N1,1)*100;
全套牢1:=COST(0.01);
全套牢底1:=L<全套牢1 AND RSI1<20,NODRAW,COLOR8977FF;

全套牢买点1:=REF(全套牢底1,1)=1 AND 全套牢底1=0,NODRAW,COLORRED;

全套牢2:=COST(0.05);
全套牢底2:=L<全套牢2 AND RSI1<25,NODRAW,COLOR00FFFF;

全套牢买点2:=REF(全套牢底2,1)=1 AND 全套牢底2=0,NODRAW,COLORFF00FF;

全解套2:=COST(0.7);
全解套顶2:=H>全解套2 AND RSI1>83,NODRAW,COLORFFFFFF;
;
全解套点2:=REF(全解套顶2,1)=1 AND 全解套顶2 =0,NODRAW,COLORFFFF00;

DRAWTEXT(全解套点2 AND (偏离>0.1),3,'险'),COLOR0066FF;
全解套1:=COST(0.5);{WWW.GPXIAZAI.COM}
全解套顶1:=H>全解套1 AND RSI1>80,NODRAW,COLOR00FF00;

全解套点1:=REF(全解套顶1,1)=1 AND 全解套顶1 =0,NODRAW,COLORFF0000;


DRAWTEXT(全解套顶2 AND (偏离>0.1),3,'警'),COLOR0000FF;


 

股票公式栏目导航

本类热门

相关公式