通达信潜伏启动选股指标 源码 贴图

2024-06-05 09:55:00来源:本站整理浏览:426

通达信潜伏启动选股指标 源码 贴图

通达信潜伏启动选股指标 源码 贴图

通达信潜伏启动选股指标 源码 贴图

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,12);
VAR3:=MA(CLOSE,26);
VAR4:=MA(CLOSE,60);
VAR5:=VAR1 AND VAR1>VAR2 AND VAR2>VAR3 AND VAR3>VAR4 AND CLOSE>DTPRICE(REF(CLOSE,1),0.1);
VAR6:=CLOSE/REF(CLOSE,1)>1.098;
VAR7:=COUNT(VAR6,6)>=2;
VAR8:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
VAR9:=REF(CLOSE,1);
VAR10:=SMA(MAX(CLOSE-VAR9,0),2,1)/SMA(ABS(CLOSE-VAR9),2,1)*100;
VAR11:=45;
VAR12:=20;
VAR13:=VAR10<VAR11 AND REF(VAR10,1)>VAR11;
VAR14:=VAR10<VAR12 AND REF(VAR10,1)>VAR12;
VAR15:=COUNT(VAR8,13)>=1;
VAR16:=SMA(LOW,4,3);
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
A:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
TDZB:=100*(CLOSE-A)/A,COLORWHITE;
TU:=IF(VAR16 AND REF(VAR13,1) AND VAR15 OR (VAR16 AND REF(VAR14,1) AND VAR15),1,0) AND VAR7 AND VAR5;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;{公式网WWW.GPXIAZAI.COM}
AM:=L1+P1*7/8,COLORGREEN;
AC:=L1+P1*0.5/8,COLORRED;
AD:=(AC+AM)/2,COLORWHITE;
V11:=3*SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1)-2*SMA(SMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,5,1),3,1);
区2:=EMA(V11,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:=KK+DD,;
预:=IF(CROSS(N,50),90,50),COLOR00FF00;
潜:CROSS(N,99.5) AND TDZB>0 AND 区2>50 AND 区2>REF(区2,1);


 

 

股票公式栏目导航

本类热门

相关公式