通达信镇宅之宝副图指标 源码 贴图

2024-06-05 09:56:00来源:本站整理浏览:464

通达信镇宅之宝副图指标 源码 贴图

通达信镇宅之宝副图指标 源码 贴图

通达信镇宅之宝副图指标 源码 贴图

M1:=HIGH;
M2:=CLOSE;
M3:=LOW;
VAR1:=3*SMA((M2-LLV(M3,55))/(HHV(M1,55)-LLV(M3,55))*100,6,1)-2*SMA(SMA((M2-LLV(M3,55))/(HHV(M1,55)-LLV(M3,55))*100,6,1),5,1);
VAR2:=EMA(3*SMA((M2-LLV(M3,21))/(HHV(M1,21)-LLV(M3,21))*100,21,1)-2*SMA(SMA((M2-LLV(M3,21))/(HHV(M1,21)-LLV(M3,21))*100,21,1),21,1),21);
VAR3:=3*SMA((M2-LLV(M3,89))/(HHV(M1,89)-LLV(M3,89))*100,20,1)-2*SMA(SMA((M2-LLV(M3,89))/(HHV(M1,89)-LLV(M3,89))*100,20,1),15,1);
VAR4:=3*SMA((OPEN-LLV(M3,55))/(HHV(M1,55)-LLV(M3,55))*100,20,1)-2*SMA(SMA((OPEN-LLV(M3,55))/(HHV(M1,55)-LLV(M3,55))*100,20,1),15,1);
VAR5:=3*SMA((OPEN-LLV(M3,89))/(HHV(M1,89)-LLV(M3,89))*100,20,1)-2*SMA(SMA((OPEN-LLV(M3,89))/(HHV(M1,89)-LLV(M3,89))*100,20,1),15,1);
VAR6:=VAR4-100;
VAR7:=VAR5-100;
VAR8:=100-EMA(3*SMA((M2-LLV(M3,55))/(HHV(M1,55)-LLV(M3,55))*100,5,3)-2*SMA((M2-LLV(M3,55))/(HHV(M1,55)-LLV(M3,55))*100,5,3),5);
VAR9:=EMA(3*SMA((M2-LLV(M3,55))/(HHV(M1,55)-LLV(M3,55))*100,5,3)-2*SMA((M2-LLV(M3,55))/(HHV(M1,55)-LLV(M3,55))*100,5,3),5);
VAR10:=FORCAST((-1)*VAR7,21);
VAR11:=VAR2+MA(M2,5);{公式网WWW.GPXIAZAI.COM}
VAR12:=NOT(NAMELIKE(1) OR NAMELIKE(2) OR CODELIKE(3));
VAR13:=NOT(NAMELIKE(1) OR NAMELIKE(2) OR CODELIKE(4) OR CODELIKE(3));
镇宅之宝:VAR2<30 AND VAR10>VAR8 AND CROSS(VAR9,VAR2) AND MA(M2,60)/M2>1.2 AND VAR8>70 AND VAR12=1,COLOR8000FF,LINESTICK;
DRAWTEXT(镇宅之宝,0.6,' ※镇宅之宝现身'),COLOR00FFFF;


 

 

股票公式栏目导航

本类热门

相关公式