通达信车水马龙主图指标 指标有两个买点信号 源码 贴图

2024-06-05 09:58:00来源:本站整理浏览:491

指标介绍:
1、龙马线(变色——黄、红色、绿色):根据股价走势进行操盘的参考线,股价突破该线看多,股价跌破该线看空。
2、乾线(洋红色):既是阶段顶部压力线,也是突破主升线,需结合趋势和整体形态决策。
3、坤线(绿色):底部支撑,可作为抄底参考,趋势向好,股价回调到坤线通常会有一波反弹,乃至起飞。
4、中线(黄虚线):波浪搏击,回调参考决策线,尤其主升波浪该线的参考价值很高。
5、趋势线(橙色):辅助判断股价阶段趋势。
6、该指标有两个买点信号,但不是出信号就必买,还要结合趋势、形态综合判断。
7、多线粘合出信号,趋势总体向好,操作性强;趋势走弱,破坤线反弹,结合信号考虑是否操作;运行在坤线下方则表示趋势差,放弃操作。

通达信车水马龙主图指标 指标有两个买点信号 源码 贴图

通达信车水马龙主图指标 指标有两个买点信号 源码 贴图

所属地区:DRAWTEXT_FIX(1,0,0.05,0,'地区: '),COLORCYAN;
DRAWTEXT_FIX(1,0.05,0.05,0,DYBLOCK),COLORCYAN;
所属行业:DRAWTEXT_FIX(1,0,0.1,0,'行业: '),COLORCYAN;
DRAWTEXT_FIX(1,0.05,0.1,0,HYBLOCK),COLORCYAN;
所属概念:DRAWTEXT_FIX(1,0,0.15,0,'概念: '),COLORCYAN;
DRAWTEXT_FIX(1,0.05,0.15,0,GNBLOCK),COLORCYAN;
所属风格:DRAWTEXT_FIX(1,0,0.2,0,'风格: '),COLORCYAN;
DRAWTEXT_FIX(1,0.05,0.2,0,FGBLOCK),COLORCYAN;
VAR1:=(3*CLOSE+HIGH+LOW+OPEN)/6;
VAR2:=(EMA(MEMA(CLOSE,8),8)+EMA(MEMA(CLOSE,13),13)+EMA(MEMA(CLOSE,21),21))/3;
VAR3:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR4:=CROSS(VAR3,EMA(VAR3,9)) AND EMA(VAR3,9)<0;
VAR5:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*110,10);
VAR6:=VAR5>REF(VAR5,1) AND VAR5<20 OR CROSS(VAR5,20);
VAR7:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR8:=SMA(VAR7,3,1)>SMA(SMA(VAR7,3,1),3,1);
VAR9:=MA(VOL,5)>MA(VOL,10);
VAR10:=(CLOSE-MA(C,5))/MA(C,5)*100;
VAR11:=(CLOSE-MA(C,30))/MA(C,30)*100;
VAR12:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.1416;
VAR13:=SMA(EMA((MA(C,5)-REF(MA(C,5),1))/REF(MA(C,5),1),3)*100,3,1);
VAR14:=EMA(VAR13-REF(VAR13,1),3);
VAR15:=COUNT(CROSS(VAR12,30),5)>=1 AND MA(C,5)>REF(MA(C,5),1);
VAR16:=VAR15 AND VAR11>REF(VAR11,1) AND MA(C,10)>REF(MA(C,10),1);
VAR17:=FILTER(VAR16 AND VAR14>REF(VAR14,1) AND VAR13>REF(VAR13,1),10);
VAR18:=COUNT(CROSS(VAR10,0),3)>=1 AND VAR11>REF(VAR11,1);
VAR19:=VAR18 AND MA(C,5)>REF(MA(C,5),1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA(C,30);
VAR20:=EMA((VAR1-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100,13);
VAR21:=EMA(VAR20,3);{公式网WWW.GPXIAZAI.COM}
VAR28:=V>=REF(V,1)*2 AND C>=REF(C,1)*1.045 AND REF(C,1)<=REF(C,5)*1.05;
VAR29:=VAR28 AND HHV(REF(H,1),5)/LLV(REF(L,1),5)<=1.1 AND CROSS(VAR20,VAR21);
龙马线:WMA(VAR1,8),COLORYELLOW,LINETHICK2;
IF(龙马线<=REF(龙马线,1) AND CLOSE<=龙马线,龙马线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(龙马线>=REF(龙马线,1) AND CLOSE>=龙马线,龙马线,DRAWNULL),COLORRED,LINETHICK2;
趋势线:(EMA(MEMA(C,21),21)+EMA(MEMA(C,34),34)+EMA(MEMA(C,55),55))/3,COLOR0080FF,LINETHICK2;
中线:EXPMA((MA(C,3)+MA(C,5)+MA(C,8)+MA(C,13))/4,34),DOTLINE,COLORYELLOW;
乾线:EXPMA(VAR2*1.1,10),COLORMAGENTA;
坤线:EMA(VAR2*0.9,10),COLORGREEN;
DRAWICON(VAR4 AND VAR6+VAR9+VAR8>=2 AND (FILTER(VAR19,10) OR VAR17),L,9);
DRAWICON(VAR29,LOW*0.97,25);


 

 

股票公式栏目导航

本类热门

相关公式